Sign in with
Sign up | Sign in
Your question

Crucial m4 space is getting lower and lower

Last response: in Storage
Share
July 4, 2012 6:39:17 PM

crucial m4 128gb. yesterday i had 77gb free and now i have 75gb free. i didnt install any program or i didnt copy any file to my disk. BF3 is installed in the ssd. is there any save data that takes 2gb?
a b G Storage
July 4, 2012 6:58:21 PM

turn off system restore.
a c 88 G Storage
July 4, 2012 7:10:20 PM

System restore and a dynamically expanding pagefile will do it
Related resources
July 4, 2012 7:42:58 PM

i turn off system restore and now i have free 77.9gb! THANKS a lot! i hope that was the problem!
a c 307 G Storage
July 4, 2012 9:08:16 PM

I have a better suggestion. Instead of turning off the Microsoft Windows Backup/Restore feature, just change the backup/restore settings. You can have the backups saved to a hard disk drive instead of your ssd and restore from the hard disk to your ssd. That's what I do.

In addition you can change the backup/restore settings to periodically do an automatic backup to your hard drive. I have mine set to run every Sunday morning. It runs in the background. No muss, no fuss, no bother. That's a lot safer than turning off the backup/restore feature. You never know when something might go wrong.

Have you done any of the Windows space saving techniques?
July 4, 2012 9:43:31 PM

Have you done any of the Windows space saving techniques?
i dont know what is that:p 
if something going wrong i ll install new OS any my programms. its ok mate:p 
July 25, 2012 5:40:51 PM

Can't disable system restore in my 256 Crucial m4. After checking windows index score, there is no button for configure only create on the system protection page. I manage to reduce the size to 3gb instead of the 30gb allocated by windows vista and save more than 20+ gb.
How will i disable system restore?
a c 88 G Storage
July 25, 2012 6:17:14 PM

I had to fire up my Windows 8 virtual machine to check because there's no System Restore on Windows Server 2008 R2 but I think the path is the same.

My Computer -> Right Click -> Properties -> System Protection -> Select the C drive (should say on) -> Configure -> Disable -> Apply -> yes you want to disable -> Select the other drive -> Enable if it says it is off otherwise do nothing
July 25, 2012 6:19:01 PM

yeah i did that but there is no button for configure, only create.
a c 88 G Storage
July 25, 2012 6:29:18 PM

theddy said:
yeah i did that but there is no button for configure, only create.


Hmm, interesting. I don't have a Windows 7 instance to test it on right now otherwise I'd find it for ya
July 25, 2012 6:43:18 PM

the button was gone after checking the windows index score, also lost the defrag option to disable but got it disabled in services.
Is there any other way to disable it like in the command prompt like what i did in reducing the system restore size from 30gb to 3gb?
a c 88 G Storage
July 25, 2012 6:44:34 PM

theddy said:
the button was gone after checking the windows index score, also lost the defrag option to disable but got it disabled in services.
Is there any other way to disable it like in the command prompt like what i did in reducing the system restore size from 30gb to 3gb?


I'm sure there is a way. I don't know it off hand though
July 25, 2012 7:01:37 PM

got it. uncheck the selected drive and a pop up will ask to disable system restore.
thanks, nice pc you got there pinhedd.
a c 88 G Storage
July 25, 2012 8:16:35 PM

thanks :)  Glad you found it
!