Sign in with
Sign up | Sign in
Your question

Bad Bios/eeprom ?

Last response: in Motherboards
Share
February 7, 2011 9:21:22 PM

Hi, I wonder if anybody else has experienced this ?
The motherboard is a Gigabyte ga-p55-ud4p ver1.0

There was a virus recently removed from this system using norton 2011 and it was also checked with malwarebytes and combofix and now seems to be clean.

I was trying to boot from Norton boot disk yesterday and all I would get is a black screen. After a minute of hdd activity it would stop, as if waiting for input, so I push enter and it runs a few more seconds and stops again. Meanwhile, the screen will remain black the entire time. (If I unplug the hdd, it is the same results). The dvd drive works for everything else.

When I went to check the settings in the bios is when I realized the bios would not show... at all, nothing...zip...
Hitting DEL during startup as normal on GB boards would do nothing. Except give a similar result as trying to boot from cd.
Black screen, single beep, and just stop until it is restarted again with ctrl-alt-del or power buttons.

If there is no cd and no attempt to push del during startup, everything seems to be working fine except for the completely black screen until the windows login page.

If I reset the bios (aka:unplug power cord and short the reset jumpers) and start the computer, it will run for a minute, then it will reboot on its own again and then proceed to the windows log in screen (again, the screen will be black until the log in screen appears).

This board has a dual bios chip so it seems to be reloading itself when ever I try to reset the bios.


So, the short of it is:
-can not boot from disk even with the HDD unplugged.
-can not access bios even after resetting with jumper.

Cause(s): ?
-bad bios chip ?
-bios virus ?
-loose nut on keyboard ?

Any ideas please ? I am just about out other than replacing the mb.

Thanks.

More about : bad bios eeprom

a c 716 V Motherboard
February 7, 2011 9:48:05 PM

Ignoring the virus issue, which is 9.9/10 NOT the cause, by happenstance it seems to indicate a bad PSU. {just putting it out there - Do NOT flash the BIOS unless you are 100% stable in the BIOS}.

If you got a little 'miffed' when this all came about and by chance say accidentally hitting the PC then -- look for a loose connection and or 'short'. The least painful way is to remove ALL of the MOBO screws and any PCIe screws to the Case and 'dangle' the MOBO on a towel and away from any I/O shield or conductive items) {lazy-man's breadboard} also disconnect all peripherals (mouse, keyboard, you name it). Yes, just use the power button.
m
0
l
February 7, 2011 10:34:29 PM

I have never encountered a 'bios virus' either and no, it wasn't me who hit it.
I am kidding, it has not been bumped or dropped.
I didn't get into specifics on components because I didn't think they would be bios related.

I will try to clarify by adding more information.

The PSU is a pc power and cooling 610w.
The motherboard is a Gigabyte ga-p55-ud4p ver1.0
Graphics card Asus En9800GX2
Ram 4gb GSkill kit (2x2)
HDD WD black 1TB
DVD Sony RW drive

Thats about it for components. Most of the build is about a year and a half old. The system runs fine, I am using it right now and have been playing WOW and Fallout New Vegas without any issues.

I am curious what directed you to the power supply ?

Are you suggesting I remove all the components and the mb from the case and then what exactly... I am little unsure where you suggest I go with this.

I can not access the bios menu with any methods I have tried and the system will not boot from cd/dvd as it used to.
I always set the optic drive to the top of the boot sequence in case of booting issues on the HDD. Corrupted MBR etc.

This has me very puzzled as the system run perfectly well other than accessing bios and booting from optical.

m
0
l
Related resources
Can't find your answer ? Ask !
a b V Motherboard
February 7, 2011 11:01:51 PM

I think that it is highly doubtful that a virus screwed your BIOS, although theoretically possible I have never encountered such a virus in all of the thousands of computers I have repaired. The chances are is that your power supply coincidentally decided to fail at the time you had the virus attack, or worst case your motherboard has failed.
m
0
l
a c 716 V Motherboard
February 7, 2011 11:09:14 PM

I have only read about BIOS viruses, there are Apps that can screw with the BIOS. So you can try a different HDD with a working OS to see if it boots.

A failing PSU can do all sorts of crazy things: mid boot failures, seemingly BIOS related oddball stuff, multiple rails - fans spin & lights go on but boot failure. The biggest sign is sporadic booting behavior: seems okay then poof, try again nothing, try again no video.

Try another PSU to rule-out.
m
0
l
February 7, 2011 11:21:33 PM

There seems to be some misunderstanding here. The system boots to the os on the HDD perfectly fine everytime. I can run Fallout New Vegas and WOW without any problems.

The only issues are booting from optical drive ie: Norton boot disc or any rescue disk I have tried. I can not access the Bios with any methods that usually work.

I am pretty sure it is not a power supply issue as I can game HARD on it for hours without any issues.
m
0
l
a c 716 V Motherboard
February 7, 2011 11:29:57 PM

Yes, I understood that you could not access the BIOS let alone get into Windows; my apologies.

If the only problems are getting into the BIOS because the DEL key is failing AND DVD/CD Booting. Then my assumption is the BIOS itself isn't recognizing your Keyboard/Mouse. This is not all that uncommon; solution try another Keyboard and once in the BIOS set the ODD {DVD} to the first boot priority. Ideally a PS/2 Keyboard is your best bet.
m
0
l
February 7, 2011 11:36:01 PM

Good point, I am using a usb keyboard. I am sure there are a couple of ps2 kbs downstairs, I will go and dust em off and give it a try.
Thank you.
m
0
l
February 8, 2011 1:47:56 AM

Hmmm... good thought but swapping keyboards didn't make any difference.

Thanks for the suggestion though.
m
0
l
a c 716 V Motherboard
February 8, 2011 12:48:10 PM

Oh what fun! -- not!!!

I've seen DEL, F1, F2, F8 work, your MOBO is 'supposed' to be DEL.

Also, oddly, I've read where a bad RAM stick causing the same thing; try 1 stick of RAM.

Next, if that fails then Flash the BIOS from Windows.

per manual:
"To access the BIOS Setup program, press the <Delete> key during the POST when the power is turned on. To see more advanced BIOS Setup menu options, you can press <Ctrl> + <F1> in the main menu of the BIOS Setup program."
m
0
l
!