Sign in with
Sign up | Sign in
Your question

Help with Front Panel Audio Hookup

Last response: in Components
Share
July 24, 2010 7:02:58 PM

Hi, I'm having some problems using the front panel audio jacks on my PC. Realtek HD Audio Manager shows that the two jacks are there, but whenever I plug headphones in the PC doesn't recognize them and I don't get any sound.

Here's a link to my case: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

My motherboard is a Biostar T series TF720 A2+ with integrated Nvidia Geforce 8100

Any help would be much appreciated. Thanks!
a b ) Power supply
July 24, 2010 10:06:51 PM

Have you installed the audio drivers for your motherboard?
m
0
l
July 24, 2010 10:47:34 PM

amplex007 said:
Hi, I'm having some problems using the front panel audio jacks on my PC. Realtek HD Audio Manager shows that the two jacks are there, but whenever I plug headphones in the PC doesn't recognize them and I don't get any sound.
Here's a link to my case: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
My motherboard is a Biostar T series TF720 A2+ with integrated Nvidia Geforce 8100
Any help would be much appreciated. Thanks!

Hi,
The case's connection for the front-panel audio will be either HighDef (HD) or AC97 format, and many cases will offer both.
The plugs are identical and you can't tell them apart, except they will be marked either HD or AC97.
The same pins on the motherboard will perform differently depending on which you plug in, and then of course what the Realtek audio manager thinks you have plugged in.
Your mobo appears to support 5.1 HD audio, but if the front-panel of your case is AC97 or AC97 is plugged in, you will have to set that up in the audio manager.
Or switch to HD (if you have both plugs).
I hope that is your problem - don't know what else to suggest, assuming that all the rest of your audio is functioning correctly...
Regards
m
0
l
July 25, 2010 12:06:59 AM

Also there is options in the bios to enable disable, ac97, HD audio, so make sure the bios settings are correct.
m
0
l
!