Sign in with
Sign up | Sign in
Your question
Solved

BSOD / New Memory Installation

Last response: in Memory
Share
February 8, 2011 2:42:03 PM

First off, thanks for taking the time to help out. Yesterday evening, I received two new memory modules - Kingston HyperX T1 Series 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Desktop Memory Model KHX8500D2T1K2/4G - and attempted to install them. My motherboard is an ECS Black Series GF8200A (V1.0) AM2+/AM3 NVIDIA GeForce 8200 HDMI ATX AMD Motherboard with an AMD Athlon X2 7850 Black Edition Kuma 2.8GHz Socket AM2+ 95W Dual-Core Processor. The dual core processor can run 64 Bit, although I'm still unsure if that is related.

The previous memory in the system was OCZ SLI-Ready Edition 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory, and I've been running that successfully for about eighteen months in the recommended slots 3 and 4.

When I installed the new memory, and turned on the computer I received no input from the monitor. I checked to see that everything was firmly in place, including my video card, and even switched to the onboard video to see if that was the issue. I ran each memory module through every slot, and did not receive any POST at all. It sounded like the computer was running (since lights were indicating it was reading the optical drive, and etc.), but there was no POST. From what I've read so far, I gathered that the higher voltage of the new memory made the motherboard unhappy and it shut itself down. So, I attempted to replace the old memory... and nothing. Still no POST. With either of my old memory modules in any slot. I tried about every configuration I could think of with no luck.

I reset my CMOS jumper, booted the computer, still no POST. I pulled out the video card, and popped out the CMOS battery, and let it sit for about twenty minutes, and then put it back in. At that point, one of my old memory modules in slot 3 (the recommended slot for 1 stick) worked, and I was able to get into BIOS. I swapped that module out with another one of my old sticks, and didn't get any response. No POST. I put the working one back in 3, and went into BIOS, and changed the voltage to 2.26 (since the new memory said it would run between 2.2 and 2.3) and changed the settings to 5-5-5-18. I popped in one new stick of memory and no response. I moved each individual stick of new memory through each slot and still no POST. This time I was able to just reset the CMOS jumper and get back into BIOS with the working memory module. In fact, it boots into BIOS with both old sticks installed, so long as the "working" one is in slot 3.

However, now I am getting a BSOD on bootup of the OS. I'm running Windows 7 x64, and the windows recovery keeps popping up. If I try to bypass it, it goes right to the BSOD and then reboots. I have disabled that feature in the past (about a year ago) when this happened once on its own, in order to read the error. I looked up the error message, but recall that eventually the computer booted on its own, and I haven't received a BSOD since.

ECS only lists 2 memory modules on their QVL for 2gb DDR2 1066, but Newegg shows a Kingston 1066 2 gb module that looks identical to the ones I purchased, that according to their compatibility form, will work with that motherboard. The memory they show is:

Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 Desktop Memory Model KHX8500D2K2/4G

The memory I purchased is:

Kingston HyperX T1 Series 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model KHX8500D2T1K2/4G

The only difference I can see is the T1 and the (PC2 8500). They both are unbuffered and dual channel, in fact the one that Newegg shows as being compatible runs at a higher voltage of 2.3.

I am sort of at a loss of my next step. The Newegg timing shows 5-5-5-15, whereas on Kingston's site I saw 5-5-5-18 last night. When I changed the settings, I left everything else on Auto, and just modified those settings. I haven't attempted it at 5-5-5-15, but might do that this afternoon, if that could make any difference?

I think I've mentioned everything I've done... If anyone has any ideas on if this memory is functional in this system, I would appreciate any help. Thanks!
a c 128 } Memory
February 8, 2011 3:52:10 PM

It may help to update the bios file. At the post screen, hit the "pause" key and write down the current bios file. Then go to ecs website and see if any newer bios files are available. ECS has a windows bios file program. You can download it to your system. Then disable any "boot block" or bios protection settings in the bios. Then disable any firewalls in your virus protection software or windows defender. Then install the ecs program if required. Reboot, and go online. Then try the ecs program. Some will search for newer drivers and bios files while online, and update them off ecs website automatically. For the bios file, a small black window may appear while the bios file is being updated. Be patient; let the file finish loading. The system may reboot automatically when done or ask you to do it. Then you can go into the new bios file, change the boot order if required, enable memory mapping for 4 sticks of ram, save and exit. This may help your ram to work. Only problem is if your system reboots before the bios file has finished loading. Then your motherboard will be dead, and require a new bios chip from ecs to work. Good luck.
m
0
l

Best solution

a c 347 } Memory
February 8, 2011 4:00:47 PM

MOBO: ECS Black Series GF8200A (V1.0)
RAM: Kingston HyperX T1 KHX8500D2T1K2/4G 5-5-5-18 at +1.8V / 5-5-5-15 at +2.2V - 2.3V ** http://www.valueram.com/datasheets/KHX8500D2T1K2_4G.pdf
CPU: AMD Athlon X2 7850 Black

BSOD
------------
Solution:
Kingston Tested -> http://www.ec.kingston.com/ecom/hyperx_us/modelsinfo.as...
Crucial Tested -> http://www.crucial.com/store/listparts.aspx?model=GF820...(V1.0)

That RAM is not listed, therefore RMA for QVL/Tested RAM. I suggest the Crucial BL2KIT25664AA106A
------------
Problem:
Worst, if you are mix-matching OCZ with Kingston then sure the problems magnifies itself. The BIOS reads the RAM SPD info when the Voltage is set to Auto -- reason the Clear CMOS resets the 'bad' settings and works. ** The CAS variances are listed per voltages used; that mystery solved.

OCZ2N800SR4GK 800 MHz 5-4-4-15 @ 2.1v

Example:
800 MHz 5-4-4-15 @ 2.1v
1066 MHz 5-5-5-15 at +2.2V - 2.3V
==========================
800 MHz 5-5-5-15 @ 2.2V~2.4V ; often extra voltage is required and the L.C.D. of the sets.

Bottom-Line, you really don't want to mix RAM; ideally, use the SAME: Speed, CAS Timings, Voltages, & Type {including IC's e.g. same Mfg Brand}. I'm not a fanboy of Crucial but they actually Mfg their RAM + IC, and older RAM is getting expensive -- supply & demand.
Share
Related resources
February 8, 2011 9:07:22 PM

thanks for the responses so far. jaquith, I've been looking at the memory tested through crucial and kingston, and will probably RMA the memory I purchased and swap it out for something compatible. I formatted my primary drive (I was planning on reinstalling the OS after the new memory was installed anyways) and reinstalled the OS, so far with no hiccups. Windows 7 is showing 4 gb of memory running in my system, just like before.

ECS's qualified vendor list for memory is pretty limited, but I guess it's pretty safe to go with the Kingston or Crucial products on those tested lists, even if they aren't listed in ECS's QVL?

I'll post again after the new memory comes in; I'll plan on switching it all out this time. :) 
m
0
l
a c 347 } Memory
February 8, 2011 9:30:49 PM

No doubt the QVL is the single best choice, but Tested has been a very good choice; as you pointed out -- limited is the issue. On Servers & Workstations I rarely stray from QVL, but on Consumer PCs the Tested and Approved have offered very good results.

I get very cautious with 4GB+ modules.

Approved includes a Ticket to the RAM Mfg with their seal of approval.

My biggest concern for you is the mixing; think of RAM & timings like an atomic clock where you're dealing with billionths of a second.

Good Luck! :) 
m
0
l
February 22, 2011 12:26:53 AM

Best answer selected by matt_k.
m
0
l
!