Sign in with
Sign up | Sign in
Your question
Solved

Help dual core e5400 shows 1.7 GHz in bios

Tags:
  • CPUs
  • BIOS
  • Dual Core
Last response: in CPUs
Share
July 25, 2010 8:45:31 AM

Hi buddys
Am new to tech. So keep your answere's as detail as possible.
About a month ago i bought a new desktop pc which have intel dual core e5400 processor in it. I knew that it is 2.7 GHz. But recently when i wanted to oc it in bios it shows its 1.7 GHz(8.5x200). I was surprised. I bought the 2.7 one. My dxdiag report shows " Intel Dual core e5400 @ 2.7 GHz ~ 1.7 GHz". What does it mean by 1.7 at last ? My motherboard is gigabyte G41-ES2L. I overclocked it a little in bios 1.9 GHz. Then the dxdiag report says 1.9 instead of 1.7. Is my processor 1.7 GHz ? I bought a 2.7 one. I checked the intel's website and the specification of e5400 says its 2.7 GHz. So whats the problem in my system that it shows 1.7 GHz in bios ? Guys please help me. Thanks in advance.

More about : dual core e5400 shows ghz bios

Best solution

July 25, 2010 9:13:04 AM

Hi there,

The ''speed'' (amount of ghz) of your cpu depends on both the front side bus ''fsb'' and the multiplier. so atm you have 8,5x200 wich results in the 1.7 ghz you posted. However the stock multi of this cpu is 13.5 wich would result in 13.5x200= 2700 mhz = 2.7 ghz.

In short, either the multiplier went to its lowest point because you set it that way by accident , or the motherboard does that because you fiddled with something els.

Solution rather simple, simply manual set it to 13.5, where to find this is generally under the obvious tabs like ''cpu''. Althought this differs per motherboard.

Gl,
Share
July 25, 2010 9:18:12 AM

Also note there is an option in your bios that lets your cpu downclock depending on the cpu usage, this obviously only shows in windows. What this does is lowers the multiplier to run at a slower pace and conserve energie.

Its recommended to disable this setting when overclocking since it may give instabillty issues.

The settings you are looking for are: Speedstep, and C1E. Just have these two on disable. In windows use programs such as ''cpuz'' to check your current cpu speed and much more.
m
0
l
Related resources
July 25, 2010 11:45:21 AM

it's not a problem according to me.. Its due to the Intel Speed Step that's been enabled in the BIOS. It automatically underclocks the Processor frequency when there is no load. Basically a power saving feature.
m
0
l
July 25, 2010 12:04:02 PM

Well its not really a problem no, but speedstep does not kick in on the bios. Atleast that i'm aware off.

Wich makes me come to the conclusion he simply lowerd the multi.
m
0
l
July 25, 2010 12:09:53 PM

ya maybe.... so just reset the CMOS and see if that helps.....
m
0
l
July 25, 2010 12:45:58 PM

Best answer selected by Inkiad.
m
0
l
July 25, 2010 1:09:51 PM

Thanks ill be ban. According to your suggestion i increased the multiplier to 13.5 and it worked ! Thank u for helping me. Have nice day everyday bro. ;-)
m
0
l
!