Solved

Replaced mobo-new one doesn't work either. HP support is no help

I bought an HP DC7100 SFF machine back in mid December, and it worked fine until the 26th. I ordered a new motherboard, because that is what I was told was the problem. After replacing, putting new thermal paste on cpu, and plugging everything in correctly. I pushed the power button, and for a breif second-everythhing looked great. Then the beeping kicked in. It's a steady beep every second, with no loop and the LED in the power button is flashing red. Please help if you can.
8 answers Last reply Best Answer
More about replaced mobo doesn work either support help
  1. You buy used or new? All cables inserted correctly?
  2. server supply listed it as new, all cables are in right. since the fans shut off right away, do you think it to be a PSU problem?
  3. Best answer
    The beeping is an indicator of failure. See if you can find anything here.
  4. levstad said:
    server supply listed it as new, all cables are in right. since the fans shut off right away, do you think it to be a PSU problem?


    Anything could be the problem. Why didn't you return it for warranty??
  5. the ebay seller warranty went out 3 days before it died,and i may return the mobo if I have to, but if somebody has any kind of idea what's going on, please tell.
  6. Go here http://www.computerhope.com/beep.htm and look at your bios codes. It may be another component causing the problem.
  7. no power loses conection or short cheack to make shore all cords are pluged in all the way and that the wire/s are going into the conecter fully one might be poked out when you push it in if you see the metal clip that clips to the pin on any conecter then that could be the issue u said it is a countinuos beep right

    and with the red light error code look at this found here http://h18000.www1.hp.com/products/quickspecs/11948_div/11948_div.HTML
    hit ctrl+f and type "red led" in the find bar and it was found there

    Diagnostic LED Explanation Table Number of 1-second red LED blinks followed by 2-second pause, then repeats:
    2-processor thermal protection activated
    3-processor not installed
    4-power supply failure
    5-memory error
    6-video error
    7-PCA failure (ROM detected failure prior to video)
    8-invalid ROM, bootblock recover mode


    so count the red led lights and find the code man
    so the code for a power issue is 4 -1 sec red lights with 2 sec pause between each
  8. Best answer selected by levstad.
Ask a new question

Read More

Motherboards Hewlett Packard Support Thermal Compound Power