Computer won't boot when I put RAM in second bank?

My MB has 2 banks of memory, and when I put it in the second bank, the computer won't start. No POST, nothing. An ASUS technician told me to set the timings manually.

I have a question. How would I set the timing for this RAM:
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231098

With this motherboard?
6 answers Last reply
More about computer boot bank
  1. If I'm reading your BIOS correctly on Auto, you are running at required timings for your RAM already. I would look to adjust your DRAM Voltage to 2.0V and see if that helps, since that is the upper spec limit & maybe required when two installed.
  2. I tried 2.0V and it didn't work. I am open to the possibility of a bad motherboard because my CPU_FAN pin does not work.
  3. To try and set the timings manual... Set the first three items to 5 and the fifth item to 15. This will equal your RAM timings for your sticks at 2.0v.
  4. Okay I'll try that when I get home. But shouldn't I be able to stick a stick anywhere and have it boot?
  5. Diamons said:
    Okay I'll try that when I get home. But shouldn't I be able to stick a stick anywhere and have it boot?



    Um , no. Your motherboard manual will tell you were you can stick ram, and if you do it wrong it will not boot.
  6. Didn't work. I even raised the northbridge and Vcore voltages because I'm running a 9950 Phenom II X4 and the memory controller is on the CPU. All the fans turn on, the hard drive loads, my DVD drive blinks, but no POST.
Ask a new question

Read More

Memory RAM Boot Computer Product