5750 Monitor/Resolution Problem, Please Help!

Hey, I finally got my 5750 installed and everything, and now there's a ring of pixels around my monitor that should be used, but for some reason aren't. It's supposed to be at 1920x1080, and it says it is, but it's still happening. Does anyone know how to fix this? Thanks.
12 answers Last reply
More about 5750 monitor resolution problem help
  1. Quote:
    New MON...


    Maybe you wanna contribute something helpful next time, because if you just did, I didn't catch it.
  2. He's telling you to get a new monitor. Dead pixels isn't something you can really fix yourself. There are some suggestions if you google around, but most void the warranty anyway, so might as well just get it fixed by the company, or RMA it.
  3. Oh. But it was fine whenever I use my old graphics card and it uses every pixel on the screen, but the 5750 only uses 2/3 of the monitor.
  4. Check your Catalyst scaling settings. Are you using HDMI or DVI?
  5. I'm guessing what you meant to say is there's a black border around the screen, right? If that's the case, goatsword is right. You need to adjust the scaling settings in Catalyst Control Center. It sounds like it's under-scanning by default.
  6. How do you adjust scanning though? BTW I'm using HDMI because the DVI ports aren't working (I'll RMA later).
  7. You adjust scaling through the ATI Catalyst Control Center. I'm not at my computer right now, so I can't remember the exact method. Do you have the latest 10.4 drivers installed?
  8. Yeah, just downloaded them yesterday. I have my monitor at 60Hz, 32-bit color, and 1920x1080, if that helps anything.
  9. Okay, so I followed this guide here:
    http://techreport.com/forums/viewtopic.php?f=3&t=68072
    It almost worked, but when I changed my resolution back to native, it unchecked the "Maintain aspect ratio" bubble and made everything the way it was. Can someone please help me?
  10. I mean, should I RMA it? The DVI ports don't work, so should I just count this as some weird malfunction as well?
  11. Well, I fixed it by going to Desktops and Displays>(Going to little display at bottom) Configure...>Scaling Options and setting it to Overscan (0%), but thanks for your help anyways.
  12. I'm glad that worked. That's what I was telling you to do. :) I just couldn't remember the exact path for the setting off the top of my head.
Ask a new question

Read More

Homebuilt Resolution Monitors Systems