Sign in with
Sign up | Sign in
Your question

My 1TB WD HD Drive Capacity Decreased

Last response: in Storage
Share
July 6, 2012 5:03:13 PM

Hey everyone, well 1st let me explain my problem briefly... cuz i couldnt find the solution for this problem even at WD website and it has been like 6 monthes since it happened.....

i bought my 1TB WB external HDD and i used like 30 GB only or so, onday while im plugging it on my laptop it couldnt start(Detect a USB Drive inserted) i waited a bit longer like 15 min and nothing happened, then i unplugged it and as soon as i unplugged it an alert poped up near the clock in the task bar titled cach write error and some name starts with "$", and when i tried to plugged it again it showed me only 3.7Gb only even i went to Disk manager and tried all the programs for formating/fixing HDDs and all of them detect only 3.7Gb only even windows format says it 3.7Gb when i try to format it and btw at the time it became 3.7Gb another virtual drive appeared for unlocking/formating drive
can anyone help pls althoughi know nothing will help it just wanna try more have really important data in it, cant even data recovery programs detect any files
July 6, 2012 5:21:56 PM

it is possible the hard driver controller is defective. the best way to find this out is to take the hard drive out of the enclosure and install it internally or if possible another enclosure to see if the drive acts the same way
July 13, 2012 9:21:36 AM

well i even tried that, at 3 HDD Technicals and they couldnt find out whats wrong, i e-mailed WD support team and they couldnt as i said no one know its they said send it to us so we can exchange it, well as i know sending it and bringing it back fees well be more than buying new one
Related resources
October 1, 2012 5:48:55 PM

I am facing the same issue. I too have some 4GB out of my 500GB HDD from WD left after I dont know what went wrong with it.
a c 272 G Storage
October 1, 2012 7:52:19 PM

It appears that the drive has an internal fault, probably heads or media, or perhaps a bad firmware module in the System Area.
!