Sign in with
Sign up | Sign in
Your question

No video output after changing from stock HS to Zalman HS for VGA

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
May 21, 2010 6:38:30 AM

My specs: Asus Crosshair III / AMD 720 BE / 4gb 1600mhz / ATI 4870 by XFX / Antec 750 watt

I Built this system about 6 months ago and haven't had any problems with it. Last week I ordered a Zalman VF1000 VGA Cooler because the load temps on the stock xfx cooler came close to 90c with 100% fan speed. The Installation was no problem what-so-ever. Got it back in the case plugged the fan into the mobo and powered on.

The computer seemed to start up just like normal... Except for the fact that there was no output on the video card. I played around a little and found out I could change settings in the bios because I know it almost like the back of my hand and it reboots after i hit f10 and save. But still no video output. I reset the cmos and took the battery out for 10 mins. After that I started it up again and now the lcd poster stays stuck on
"CMOS error". Before I reset the CMOS the poster just ran through all the steps like usual and the displayed the time after a few seconds.

I've tried everything I can think of. I would really appreciate any help possible. Thanks for taking the time to read this and have a good one :) 

a b B Homebuilt system
May 21, 2010 2:23:00 PM

Not sure what you're saying as you're saying you get no output, but then you later say it displays CMOS error and time after a few secs.

The big elephant in the room explanation is that you damaged your GPU in the cooler switching process.

Get another GPU that you know works and plug it in.

If you still get the same error than you'll have to start testing other components.

m
0
l
Anonymous
a b B Homebuilt system
May 21, 2010 10:18:29 PM

There is no video output on the monitor. It displays "CMOS error" through the lcd poster that came with the crosshair III. I just tried a ATI 5750 from my friends computer and I get the same errors. I'll test the other components again.. maybe i just missed something the first time. Thanks for the reply.
m
0
l
a b B Homebuilt system
May 21, 2010 11:04:18 PM

Yea make sure all the cables are properly hooked up, the GPU has 6 pins connected to it etc.

See if you bent pins or in any other way might have damaged the PCIe 2.0 slot on your MOBO.
m
0
l
Anonymous
a b B Homebuilt system
May 21, 2010 11:50:21 PM

Okay... Found part of the problem. The computer starts up if I use a DVI/VGA adapter, but it doesn't output video if I use plain DVI. Both the 4870 and the 5750 do this... So it doesn't seem like I damaged anything but I'm still trying to figure out how to start up with DVI.
m
0
l
a b B Homebuilt system
May 24, 2010 7:53:44 PM

What monitor are you using? It's entirely possible it needs a setting change to accept DVI input.

As far as I'm aware, there aren't any setting in Catalyst to force a VGA signal out of a DVI port (maybe someone else knows more about this).
m
0
l
!