Sign in with
Sign up | Sign in
Your question

I don't know if my memory is running at the right speed.

Last response: in Memory
Share
February 10, 2011 12:35:55 AM

In CPU-Z, it says my memory is running at 667 MHz...It's supposed to be running at 1600 MHz..Is this the proper speed for it..I want to know, before I try to fix it.

Thanks

More about : memory running speed

a b } Memory
a b à CPUs
February 10, 2011 1:19:46 AM


You have to remember that the first D in DDR stands for Double, so you are actually running your memory at 667x2 so ~1333 which I suppose is the default for your setup, it would have been helpful if you had listed your system.

To run your memory at its max rated speed, you will have to manually change its settings in BIOS.
m
0
l
February 10, 2011 1:36:58 AM

lothdk said:
You have to remember that the first D in DDR stands for Double, so you are actually running your memory at 667x2 so ~1333 which I suppose is the default for your setup, it would have been helpful if you had listed your system.

To run your memory at its max rated speed, you will have to manually change its settings in BIOS.



I'm sorry. I'm not used to needing help for my pc. So, what exactly in the BIOS do I need to change to get my RAM running at 1600?

Case: Coolmaster Storm Sniper

Motherboard: ASUS Crossfire IV Formula

CPU: AMD Phenom II X6 1090T Black Edition

CPU Cooler: Noctua NH-D14 CPU Cooler

RAM: 16 GB Corsair

Hard Drives: 2 X 500 GB, 1 TB, 2 TB

Power Supply: XION AXP Lan-Party Edition AXP-1000R14HE 1000W ATX12V V2.2 / EPS 12V 2.92 SLI Certified CrossFire Ready 80 PLUS BRONZE Certified Modular Active PFC Power Supply
m
0
l
a b } Memory
a b à CPUs
February 10, 2011 2:09:15 AM


"DRAM Frequency" and "DRAM Voltage" is default set to auto, you will want to change these to reflect the specs of the memory you have.
You might also want to manually enter the CAS settings in the first four entries under "DRAM 1st Information" to make sure you are running your memory at their optimal speed, so if your memory is rated at 9-9-9-24, that is what you would want to input in the first four settings here.
m
0
l
!