Sign in with
Sign up | Sign in
Your question
Solved

CCC ati

Last response: in Graphics & Displays
Share
April 20, 2010 2:29:07 AM

hello,

I tried to download the new 10.3 catalyst control center and driver for my twin 5870;s. while installing my monitor goes black, and now i cannot enablre Crossfire because the CCC wont open. i have tried running the setup file by itself to no avail.

did i do something incorrectly?

Has anybody come across this problem?

More about : ccc ati

Best solution

April 20, 2010 5:07:48 AM

Hey there,

During install, your monitor may blink on and off. If it stays off, reboot.

If that doesnt work, after reboot, unplug VGA/DVI/HDMI cable from video card, wait and then reconnect.

If that doesnt work, the file you downloaded may have been corrupted.

Download the drivers again, uninstall then reinstall.

Good luck.

Share
April 20, 2010 10:48:41 AM

hunuok said:
Hey there,

During install, your monitor may blink on and off. If it stays off, reboot.

If that doesnt work, after reboot, unplug VGA/DVI/HDMI cable from video card, wait and then reconnect.

If that doesnt work, the file you downloaded may have been corrupted.

Download the drivers again, uninstall then reinstall.

Good luck.




do i have to rol back the driver or should i take the whole thing out?
m
0
l
Related resources
April 20, 2010 12:38:32 PM

Before removing hardware (I don't think this is an issue here) uninstall, then reinstall.

To be sure, you can always run programs such as "driver sweeper" in safe mode, select "ATI" then reboot and install new drivers.

Personally, just use the "uninstall" option in the catalyst drivers, reboot, then reinstall.
m
0
l
April 25, 2010 10:10:21 PM

Best answer selected by marcus_85.
m
0
l
!