Sign in with
Sign up | Sign in
Your question

Sony V1 + Mercury Optics Wide Angle adapter 0,45X - focus ..

Last response: in Digital Camera
Share
Anonymous
December 11, 2004 9:50:31 AM

Archived from groups: rec.photo.digital (More info?)

Hello!
I have bought from eBay a Wide angle adapter (tube + macro lens + wide
angle lens), made by Mercury Optics (Japan).
When I put it on my camera a new display icon appears, telling me
about the adaptor on the lens (the tube press a little switch on the
Sony original lens). In this operating mode, zoom, IR lamp (N.Framing
and N.Shot) and focus control don't work (disabled). But the Camera
doesn't focus well... my photos are all blur!!!
The adapter can be mounted only in this way (no other combination
possible).
How can I take focused photos?

Thank's all!
And Have a nice Xmas...

Cristian
Anonymous
December 11, 2004 10:16:27 PM

Archived from groups: rec.photo.digital (More info?)

"TSK-TSK" <tesking@gmail.com> wrote in message
news:1416756a.0412110650.282d94a@posting.google.com...
> Hello!
> I have bought from eBay a Wide angle adapter (tube + macro lens + wide
> angle lens), made by Mercury Optics (Japan).
> When I put it on my camera a new display icon appears, telling me
> about the adaptor on the lens (the tube press a little switch on the
> Sony original lens). In this operating mode, zoom, IR lamp (N.Framing
> and N.Shot) and focus control don't work (disabled). But the Camera
> doesn't focus well... my photos are all blur!!!
> The adapter can be mounted only in this way (no other combination
> possible).
> How can I take focused photos?
>
> Thank's all!
> And Have a nice Xmas...
>
> Cristian

Christian,

Not sure what is causing your problem but I would head over to
www.sonycams.com , they will sort you out.

Cheers.

Pete D
Anonymous
December 12, 2004 5:09:18 AM

Archived from groups: rec.photo.digital (More info?)

Also, try putting camera in macro mode if you can, some addon lenses
only work well if the original lens is close-focussed..
!