Sign in with
Sign up | Sign in
Your question

HDMI cable made my display not fit the screen

Tags:
  • Radeon
  • Cable
  • HDMI
  • Graphics
  • Displays
Last response: in Graphics & Displays
Share
April 20, 2010 7:55:37 PM

Hello,

I bought an hdmi cable to replace my DVI cable. Turned the computer on and the display doesnt fit the monitor - there is a black rectangle round the visible area about an inch wide when using the HDMI cable. Why is this? The resolution was the same (1920x1024) when using both cables. I have a ATI Radeon HD 4200.

Thanks

More about : hdmi cable made display fit screen

April 20, 2010 7:57:53 PM

What monitor? Sometimes the monitors need a little "nudge" to work correctly. My ASUS monitors needed to have their Menu buttons held in for about 4 or 5 seconds to snap them to proper full-screen display when using the HDMI input.
April 20, 2010 8:28:51 PM

Its a 23 inch Dell ST2310
April 20, 2010 10:39:41 PM

Hey,

I don't have that version of the control panel like you guessed but that one is much better than mine. I seem to have very limited control.



I tried to download a more up to date control center but although I chose the win7 64 bit version the install failed.

Any other ideas?
April 20, 2010 11:58:11 PM

Odd to see 59 Hz refresh rate. Try setting that to 60 Hz to see what happens. Also, see where it says Graphics in the top left? That's actually a pull-down menu to access the other screens. You could also try the Display Options page and check the box for "Force TV detect" to see if that does the trick. Catalyst Control Center has been updated, but things like those detection methods outlined in the link I gave were supposed to be built-into the package so users didn't have to go through that headache of manually adjusting everything.

I really don't know for sure. The stuff I linked is rather out-dated. There's gotta be some trick to snap the thing into place properly. I called ASUS and found out about the Menu button thing. If the suggestions I made don't work, I suggest a call to Dell. Sorry I just don't have a definite answer, but I don't have any Dell monitors of my own.
April 24, 2010 7:24:21 PM

I just had the same problem and fixed it. There is an option under "Displays and Desktops" section of Catalyst Control Center. It is under "Scaling Options" and you need to change the overscan and underscan slider. I'm still trying to tweak things, I'm still getting some weird ghosting around high-contrast areas.
Hope this helps!
April 24, 2010 9:48:40 PM

In order to access "Scaling" etc you need to right click on the display shown at the bottom of the "Displays and Desktops" page and select "Configure." It's not immediately accessible from that page.
April 25, 2010 8:29:22 PM

Thanks for the replies.

RE: RazberyBandit - I right clicked on the display at the bottom and clicked configure but I cannot find the scaling options.

Please see the screenshot of the available tabs after clicking configure:



April 26, 2010 1:34:29 AM

Within the middle group of arrows, the top and left ones should allow you to expand the display to the proper proportion of the screen. The bottom and right ones shrink it back down. The arrows along the outer rim move the entire screen position in relation to it's center point, so try to leave them alone.

Still, all of this should not be necessary. Modern displays and video cards should align themselves naturally... Have you tried contacting Dell?
August 14, 2013 1:52:27 AM

travbod579 said:
Hello,

I bought an hdmi cable to replace my DVI cable. Turned the computer on and the display doesnt fit the monitor - there is a black rectangle round the visible area about an inch wide when using the HDMI cable. Why is this? The resolution was the same (1920x1024) when using both cables. I have a ATI Radeon HD 4200.

Thanks


I had the same problem with following configuration:
1, Monitor Samsung Syncmaster P2770HD
2. Graphic card Sapphire HD7870
3. Catalyst control center version 2013.0328.2218.38225

Solution:

In Catalyst My digital flat panels -> Scaling Options move cursor toward overscan will expand picture.

!