Sign in with
Sign up | Sign in
Your question

CPU working at lower MHz than normal???

Last response: in CPUs
Share
July 27, 2010 8:03:24 AM

Hey

So I have an old system with a Core2 duo E6550 @ 2.33GHz but upon going to control panel->system it shows up as working at 1.55 GHz. Now I don't know when this behavior started and to tell the truth I'm not even sure if it ever worked at the normal clock speed, as far back as I remember I've been wondering why windows says 1.55 GHz. It's a budget prebuilt system from a small company that's now out of business and to top it off it was a gift from a relative so I dont have any way of contacting the people who put the machine together.

I have done some troubleshooting before coming here but as I dont want to dismiss any possibility I want to hear anything that you guys come up with.

Generally I dont think that it's had any over(under)clocking done by me or the factory, i also tried switching to the original ram dimms that it had before I upgraded them just in case there was some sort of incompatibility but nothing changed. I remember seeing somewhere (everest or bios i'm not sure) that the cpu was working at 7x222 insead of the normal 7x333. I have no idea why this could be. Only thing that makes me wonder is that there's a capacitor on my motherboard that looks kinda lumpy, not too much but kinda suspicious, and its below the ram sockets (just saying that cuz its in the proximity of the cpu lol). Could that be the culprit?

That's pretty much all I know. Any thoughts??? I'll have to get back to you on the where I saw the 7x222 clock speed, I can't check now.

Cheers
a b à CPUs
July 27, 2010 8:23:28 AM

Are the FSB and multi settings in the BIOS correct? what clockspeed to they equal?

what does CPUz say about your processor? (google it, if you don't already have it)

you are sure this isn't just the idle speed of the processor? run prime95 and THEN look at the clockspeed. im not sure what speed this processor should run at when idling, but im going to assume it is going to downclock itself.
July 27, 2010 8:53:19 AM

Thnx for the suggestions, i'll try them out later. For now i gotta get some sleep!! I'll post back with my findings.

I'm not sure about exactly what's going on in the BIOS, I can't shut down at the moment to check, but from what I remember I think that everything checked out fine in the BIOS, however despite this Lavalys Everest reported that it ran at 7x222 mhz and putting stress on the cpu didn't manage to get the clock speed up, so I'm convinced something is wrong... I mean this can't be normal behavior right? It's too confusing and counter-intuitive.
Related resources
a b à CPUs
July 27, 2010 9:09:01 AM

certainly doesn't sound normal.

check the BIOS, it may just be underclocked there for some reason (which can be easily undone)
a b à CPUs
July 27, 2010 12:16:10 PM

zip:

Quote:
7x222 mhz and putting stress on the cpu didn't manage to get the clock speed up, so I'm convinced something is wrong.


that was my first assumption too, but it looks not to be the issue.
July 27, 2010 5:19:26 PM

Hey guys thanks for the input. I checked the BIOS settings. It says that the processor is working normally at 7x333MHz. But inside windows that's not the case :S runing prime95 and checking cpuz still shows 7x222MHz. Zip, the multiplier probably works as expected, since before the stress test it was fluctuating from 6x-7x (though mostly 7x) but during rumming prime95 it was stable at 7x while the bus remained at 222mhz.

So what could cause this drop in clock speed that doesnt seem to show up in the BIOS?? Is it a matter of software or hardware? Could it be a faulty processor, the mobo or could the ram have something to do with this? What bugs me is, even if something isn't working correctly shouldn't the Bios be in agreement with CPU-Z?
July 27, 2010 7:09:48 PM

I don't think that the bios or mobo is the problem, since according to documentation the motherboard is compatible with the processor, even the mobo manual that came with the pc had a paper slip in it that states that the mobo works with the then-new line of intel processors (including mine).

Besides, its a prebuilt system from a company, I mean, they wouldn't purposely mismatch components, right? (I know some-most companies do crazy things with their pcs, but I would like to think that one of them isn't component mismatching & then false advertising that the pc is faster than it really is!?)

Anyway, what i've been thinking is this:
I've noticed that a capacitor on the mobo near the ram slots kinda had a lumpy top, it was definitely not flat like the other caps. It has also looks like maybe it has leaked, i'm not sure i just read up on capacitors and learned that they can leak and I remember seeing some weird brown residue in around the cap. Now I don't know alot about electronic circuits so I have no idea if stuff such as bus speed are controlled by capacitors or if it's more complex than that. So have any of you ever heard of something like a dead cap messing with the clock freq?

Of course, BIOS shows that the cpu is working fine...so maybe that rules out a hardware problem, but i'm thinking that maybe a problem with the mobo prevents the system from taping into that extra 777MHz..

Oh IDK enlighten me :) 
a b à CPUs
July 28, 2010 2:41:01 AM

I'm pretty sure a broken capacitor isn't going to mess with clockspeeds. voltages maybe, but not clockspeeds.

the Mobo may be compatible with the CPU, but it may still need a BIOS update to function at the required frequency. i would certainly recommend updating the BIOS, since it could be the cause of the issue.

and the company may not have purposely mismatched, some are just not as intelligent as they should be.
July 29, 2010 7:01:49 AM

WOW I just spent a whole day trying to flash the BIOS...sooooo effin' confusing (5 similarly named mobos as mine, no way to see which one is mine, company that built pc had a custom BIOS so I couldn't compare versions,etc etc) It was a nightmare, but i did it..
aaaand...
nothing

Still the same as before. For the love of bits what is going on???

Troubleshooting this stuff makes me wanna quit technology and go live on a mountainside & chop wood...actually it makes me think what it would be like to have a mac..:p 

Is it the hardware?
July 29, 2010 1:21:18 PM

Quote:
Dude, you can pick up a 45nm Wolfdale Celeron E3200/3300/3400 and a G41 m-atx board for less than $100. Or a couple bucks more will get you and E5200/5300/5400.
They all overclock to at least 3.5ghz. Or you could just get a G41 mobo for about $50 and use your current cpu.


id rather save up my money and buy a core i5 with some ddr3 ram, also i have a e5400 but i cant oc it past 3.25 ghz since i cant change voltages on my g31 mobo
August 2, 2010 10:28:42 AM

Quote:
And what does what you want have to do with what the OP wants? Or are you the OP using your other alias? :o 


neither, im just adding a suggestion
!