Sign in with
Sign up | Sign in
Your question
Closed

Laptop not detecting wireless networks

Last response: in Wireless Networking
Share
May 21, 2010 6:01:09 PM

After reinstalling Windows XP SP3 it seems my laptop can't detect any wireless networks. I know of at least 3 around my home including mine. The balloon notification pops up and gives me the "One or more wireless networks are in range..." message but nothing shows up when I go to check.

I need help. I've done everything I know to do.

Tim
a b F Wireless
a b D Laptop
May 21, 2010 6:22:04 PM

trh2086 said:
After reinstalling Windows XP SP3 it seems my laptop can't detect any wireless networks. I know of at least 3 around my home including mine. The balloon notification pops up and gives me the "One or more wireless networks are in range..." message but nothing shows up when I go to check.

I need help. I've done everything I know to do.

Tim


There seem to be some laptops which will put that message up even if the wireless chip is switched off. In case yours is one such, have you checked that it's enabled and ready? It may also be that your laptop needs updated drivers for the wireless adapter - check in Control Panel>System>Hardware>Device Manager for yellow marks beside anything the in the Network Adapter section.


Score
0
May 21, 2010 6:41:33 PM

Saga Lout said:
There seem to be some laptops which will put that message up even if the wireless chip is switched off. In case yours is one such, have you checked that it's enabled and ready? It may also be that your laptop needs updated drivers for the wireless adapter - check in Control Panel>System>Hardware>Device Manager for yellow marks beside anything the in the Network Adapter section.



Switch is on and all drivers are as up-to-date as possible.
Score
0
Related resources
a b F Wireless
a b D Laptop
May 22, 2010 6:20:49 AM

trh2086 said:
Switch is on and all drivers are as up-to-date as possible.


[#0005ff]You say you know there are three networks - is the View Wireless Networks form in XP actually showing them and offering you the chance to connect? If it doesn't, I suspect they simply aren't there. What make is your laptop? Could it be one that has wireless software of its own which would prefer to overarch the XP WZC?[/#000ff]
Score
0
May 22, 2010 3:01:26 PM

I know the networks are there because they were showing just before I reinstalled XP and one of the networks is my own and it isn't even showing. My laptop is a Toshiba Satellite L355-S7915.
Score
0
a b F Wireless
a b D Laptop
May 22, 2010 9:02:26 PM

trh2086 said:
I know the networks are there because they were showing just before I reinstalled XP and one of the networks is my own and it isn't even showing. My laptop is a Toshiba Satellite L355-S7915.


[#0005ff]In that case, add your own network manually into Preferred Networks in the left hand pane of your empty View Wireless Networks window. If that doesn't end up automatically connecting, the adapter has a serious problem.[/#000ff]
Score
0
November 10, 2011 3:32:45 PM

Saga Lout said:
[#0005ff]You say you know there are three networks - is the View Wireless Networks form in XP actually showing them and offering you the chance to connect? If it doesn't, I suspect they simply aren't there. What make is your laptop? Could it be one that has wireless software of its own which would prefer to overarch the XP WZC?[/#000ff]

I have a Toshiba a100 with atheros addapter which would prefer to overarch the XP, and I have the same problem, can't find any wireless networks, switched on, drivers up to date, don't know if it has worked before. previous owner said it worked, I'm running freshly instaled xp sp3, pls help me.
Score
0
a b F Wireless
a b D Laptop
November 10, 2011 5:06:59 PM


Hello and welcome to Tom's Hardware Forums.

Atheros wireless driver problems are popping up all over the place at the moment so if turning off its own utility and relying on Windows WZC Service doesn't fix it, try Update Driver in Device Manager and check that you have the right one. My favourite for being problematic is the 507.

If it won't turn off any other way, go Start then Run and type in msconfig then hit Enter. Untick it from the list under the StartUp tab, click Apply and click the Services tab, tick Hide all Microsoft and untick the Atheros entry, click Apply and OK your way out.

After the forced restart, tick "Don't show this message again" and then check in Control Panel>Administrative Tools>Services that the Wireless Zero Configuration is running and set to Automatic.

Score
0
November 12, 2011 7:47:17 AM

Saga Lout said:

Hello and welcome to Tom's Hardware Forums.

Atheros wireless driver problems are popping up all over the place at the moment so if turning off its own utility and relying on Windows WZC Service doesn't fix it, try Update Driver in Device Manager and check that you have the right one. My favourite for being problematic is the 507.

If it won't turn off any other way, go Start then Run and type in msconfig then hit Enter. Untick it from the list under the StartUp tab, click Apply and click the Services tab, tick Hide all Microsoft and untick the Atheros entry, click Apply and OK your way out.

After the forced restart, tick "Don't show this message again" and then check in Control Panel>Administrative Tools>Services that the Wireless Zero Configuration is running and set to Automatic.


Thank you, your advice was very helpful, I can see w networks now... but I'm having problems to connect, i hope to sort them out, if not I'll be comming back with details.
Score
0
March 6, 2012 8:42:38 AM

I still can't see any networks. Please help me. I'm begining to believe the hardware is faulty. the laptop also has a problem with the soun card and I am now using a USB sound card. Both adapters being on the motherboard leads me to believe that the failure of the sound card may have affected the wireless adapter also. Please give me some posible solutions
Score
0
a b F Wireless
a b D Laptop
March 6, 2012 11:52:50 AM



Has it worked at all since you last posted in November? Is the wireless actually turned on - small switch somewhere or a Function key?


Score
0
March 7, 2012 4:41:01 AM

yeah it's turned on.... never actualy worked, meaning that in november it detected the network but didn't connect, and since than I never tried again, I think I'll have to buy an usb adapter:( 
Score
0
a b F Wireless
a b D Laptop
March 7, 2012 5:20:00 AM

Marinik said:
I think I'll have to buy an usb adapter:( 




I believe that to be your best option. Disable the Atheros chip in Device Manager before you introduce the dongle to the mix.



Score
0
March 7, 2012 10:26:15 AM

Thank you Saga Lout:) 
Score
0
August 11, 2012 3:00:40 PM

i can't get wireless connection after formating my laptop into windows 7.....(old os was vista)...plz help me to get a solution!
Score
0
a b F Wireless
a b D Laptop
August 12, 2012 6:23:23 AM


Hello and welcome to Tom's Hardware Forums.

It could be a driver issue but it's a rare wireless adapter that WIndows 7 can't find a driver for. Are you sure the device is actually turned on?

If it is, you need to go into Control Panel>System>Device Manager and scroll to Network Adapters. The wireless will be in there so right click and go to Properties and then click the Details tab. Scroll to HardwareIDs and take a note of the four characters which follow VEN for Vendor and also the four following DEV for Device.

Go to http://www.pcidatabase.com and input those characters in the two relevant boxes and follow the trail to the right driver. When you find the list of the Vendor's drivers, they aren't ino order so use your browser's Find facility to track the Device details. With luck you'll have an executable file but some will be a zipped folder.



Score
0

Best solution

August 22, 2012 12:08:44 AM

Hey everyone! Sorry I never replied back to this. I've been without steady internet access for a long time!

Anyway, I found out what the issue was. One of the updates had disabled the Event Log service. After enabling this service all networks were listed and I was able to manually add networks. So, if you had the same issue I did, then try enabling this service.

Start menu > Run > type services.msc > find Event Log > Right click > Properties > set start-up type to Automatic > Restart PC
Share
a b F Wireless
a b D Laptop
August 22, 2012 12:41:29 AM

Best answer selected by Area51reopened.
Score
0
a b F Wireless
a b D Laptop
August 22, 2012 12:41:57 AM

This topic has been closed by Area51reopened
Score
0
a b F Wireless
a b D Laptop
August 22, 2012 12:42:04 AM

Thanks for stopping back in!
Score
0
!