Sign in with
Sign up | Sign in
Your question

Gigabyte 890XA-UD3 + Phenom II X6 1075T = No POST

Last response: in Motherboards
Share
February 12, 2011 9:23:36 PM

Why can this never go easily?

I've built a new system today, and now that the moment of truth has come, there are no active lights on the motherboard (Gigabyte 890XA-UD3.. I assume there *should* be indicator lights, but can't find reference to it in the documentation) and more troubling, there are no POST beeps at startup.

Full system spec - I stripped it down for testing purposes, and was trying to start it with only the following components connected:
- Gigabyte 890XA-UD3
- Phenom II X6 1075T + CPU fan
- Corsair tx750W PSU
- 1 x 2 GB DIMM Corsair XMS3 DDR3

Having read that a short within the case could cause problems such as this, I ran the board from outside the case, resting on the cardboard motherboard box. The only connection to my tower was the two-pin PWR SW to allow me to use the case power switch.

With the following set up, there were no post beeps, and no lights. (When I tried earlier with a video card installed, there was no video).

I've also tried flashing the BIOS. No change, same behaviour as above.

I don't want to immediately blame a faulty motherboard or CPU as this is a brand new build - all the above components are straight from the shop - but perhaps that's the case. Can anyone think of anything else I should be trying?
a c 717 V Motherboard
February 12, 2011 9:37:31 PM

Welcome to Tom's Forum! :) 

Just checking, did you connect: 24-pin main, 8-pin CPU, and if applicable the GPU's 4/6/8-pin PCIe power. RAM try (1) stick and if 1866 MHz use slots 3&4.

Q - What exact RAM part-number, I prefer a link.
February 13, 2011 5:06:21 AM

Hi Jacquith -

24-pin main and 8-pin CPU (not to be confused with the 6+2 connections supplied for GPUs) were all connected to power. When I performed tests earlier with a GPU card, it also was powered with its 6-pin supply. Later, I was trying to get the board to post with the GPU removed.

RAM, I was trying one DIMM in slot 3. It's a 2 GB stick of Corsair XMS3 DDR3 1333 MHz (TW3X4G1333C9A G)
http://www.corsair.com/tw3x4g1333c9a.html



Related resources
a c 717 V Motherboard
February 13, 2011 1:08:35 PM

The RAM checks-out as Tested for your MOBO -> http://www2.corsair.com/configurator/product_results.as... 1333 MHz 9-9-9-24-2T @ 1.5v and I assume that you're using DDR3_1 & DDR3_2 {Blue slots}

Next, you seem very intelligent and it doesn't seem you're looking over anything -- so unless the PSU for some reason is 'bad' then 8/10 you have a bad MOBO or a 2/10 bad CPU.
February 13, 2011 1:21:39 PM

Cheers, thanks very much.

The main worry I've begun to have recently, after trolling a few other forums, is just how supported the X6 1075T chips are on the motherboard right out of the box. I've read a few horror stories about BIOS updates being required before the chips would actually be supported, or a possible necessity to track down the rev. 2.0. boards instead of the rev. 1.0 board I have.

However, I can't find any information from the manufacturers to back up these claims, so am not certain how much stock to put in them. I've send a little note to Gigabyte as well, so we'll see where that leads.

In the meantime, thanks very much for your suggestions - always nice to double-check that I'm not missing something absolutely bloody obvious.
February 13, 2011 1:33:12 PM

Actually, here's one to run past you if I still happen to have your attention...

Gigabyte claims that support for the X6 1075T on the 890XA-UD3 rev. 1.0. began after BIOS version F6A (following the 'CPU Support List' link from here: http://www.gigabyte.com/products/product-page.aspx?pid=...)

Wouldn't that be a sneaky trick if the current BIOS on the board was older, and therefore couldn't find the chip? I'm beginning to suspect that may be the case, but have no means of determining what version of the BIOS is currently installed.

Cripes.
a c 168 V Motherboard
February 13, 2011 1:38:38 PM

Looking at your board at the Gigabyte web site, for that X6 1075T CPU, revision 1 requires BIOS F6A or higher and revision 2 requires BIOS FDA or higher. If you need to update your bios, you will have to use a compatible CPU. Then once updated you can install the 1075T CPU. Good luck.
a c 717 V Motherboard
February 13, 2011 3:46:26 PM

Assuming your MOBO BIOS doesn't have the latest BIOS version, then yes you'll have a problem if that CPU cannot be dummied-down by the BIOS to post so you can flash the BIOS. Frequently, a MOBO/BIOS dummies-down.

edit: in Revision 1.0 F1 was the only BIOS that didn't support 6-core AMDs, and if that's your case then yeah the dummy-down might fail.

Worst case, if you cannot get the MOBO to Post AND the BIOS isn't the latest you have 1 of 2 options:
1. Donor CPU to flash the BIOS {old system/computer shop}
2. Send to GA to be flashed

MOBO is revision 2.0
AMD Phenom II X6 1075T 3000MHz 512KBx6 6MB Thuban 45nm E0 125W 4000 BIOS => FDA
Latest = FDA

MOBO is revision 1.0
AMD Phenom II X6 1075T 3000MHz 512KBx6 6MB Thuban 45nm E0 125W 4000 BIOS => F6A
Latest = F6A
February 13, 2011 4:13:27 PM

Or bring it to a local computer shop for a bios upgrade. Might cost you a couple of bucks.
If you bought it locally, bring it back and ask them to do it. It should be free.
February 13, 2011 4:51:11 PM

You guys are heroes. This is brilliant - I had no idea local shops could potentially offer the service.
Thanks all!

Will update with any resolutions - 'cause it always drives me crazy when other people get good ideas and never report back. :D 

- C
a b V Motherboard
February 14, 2011 12:42:51 AM

Better to get a lower CPU to check whether the motherboard is good or not. If it can boot up with lower CPU, then you can check bios version and update it to F6a supporting 1075T, if not, maybe motherboard is damaged or other cause related to memories.
!