Sign in with
Sign up | Sign in
Your question

Scaling problem - can't use any resolution but 1920x1080

Last response: in Graphics & Displays
Share
April 21, 2010 7:11:28 PM

I have computer with an ASUS M3A78-EM motherboard that has integrated Radion HD3200. My old monitor had a native resolution of 1650x1050, and if I used any lower resolution, it would always fit horizontally but squeeze the picture vertically, with empty black space above and below. So if I tried 1280x800 or 1280x768 or 1280x720, the desktop would not take up the full vertical height of the screen.

I recently purchased a new monitor (ASUS VE245) with a native resolution of 1920x1080, and a new Radeon 5450 1gb PCIe x16 video card.

I installed the drivers from the provided CD (says "10.2" on the label) and rebooted. Now I can only choose 1920x1080 ... if I choose a lower resolution (as above), I get the same problem. Screen Squish.

I've got a vision impairment and in order to be happy I really need to be using one of the 1280 resolutions. I should be able to use 1280x720 with no problem because it's the same aspect ratio... but it won't let me!

I've also tried installing the latest and greatest catalyst (10.3) from the web site with the new drivers. Same problem.

Can anyone offer me some help here?
a b C Monitor
April 21, 2010 8:14:45 PM

I am assuming that your problem is the text appearing very minute as a characteristic of that resolution.. You can try increasing the DPI size which in turn would increase the font size of the text appearing at the display.. This will make the text more readable at that 1920 x 1080 resolution.. You can access it by right clicking on the desktop and selecting personalize.. BTW the reason your monitor is behaving like that at other resolutions may be due to its inability to handle anything other than its native resolution..
m
0
l
!