Solved

Monitor has 1 inch black bar around it

i just finished building my new rig installed everything but when ever i set my resolution to 1920 by 1080 it has a 1 inch black bar around it but 1680 by 1050 works fine and is the only resolution that works without the black bar

ive got a intel i7 920
6gig of ram
xfx 5870
windows 7 professional
lg w2453v
2 answers Last reply Best Answer
More about monitor inch black
  1. Best answer
    go into catalyst control center and set your gpu scaling, to do this go into desktops and displays in CCC then in the bottem left hand corner there is your monitor, click the dropdown menu then click configure, there you will see a tab labeled scaling options tada!
  2. Best answer selected by Rooslin.
Ask a new question

Read More

Tuner Cards Resolution Monitors Graphics