Sign in with
Sign up | Sign in
Your question

Kingston SSDNow V200 and Asus UL80VT

Last response: in Storage
Share
July 11, 2012 3:03:15 PM

Does anyone have this combination of hardware: the Kingston SSDNow V200 128GB and an Asus UL80VT? I put the SSD in the Asus and the laptop won't recognize the drive unless it is in SATA compatibility mode, which reduces performance. Also, I'm not sure if features like TRIM are available to Windows and if Windows 7 is going to treat it like a spinning harddisk and not optimize its read/write patterns and destroy the drive in the process?

Is it defective (the SSD)? The firmware is the latest (with the write bug fixed).
July 11, 2012 8:06:10 PM

Well I know how to check if TRIM is enabled, but the bigger issue is the performance hit from using it Ultra DMA mode... something that I don't like.

Is this a kingston problem or Asus problem? Anyone know?
m
0
l
Related resources
a b Ĉ ASUS
a c 124 G Storage
July 11, 2012 9:28:24 PM

Here is the SSDNow V200: http://www.overclockerstech.com/kingston-ssdnow-v200-12...

And then the SSD benchmark tests on IDE and AHCI mode: http://benchmarkreviews.com/index.php?option=com_conten...

Yes the performance in IDE mode is lower than the AHCI, but you can compare your SSD to the review to see the different.

Also do you update the your UL80VT BIOS? And don't run the benchmark software too much that will hurt ssd performance.
m
0
l
July 21, 2012 2:23:40 AM

Apparently UL80VT's bios will brick V200's firmware. The first one bricked and I thought maybe that was my fault, not cloning it correctly, etc. Then, today out of nowhere the second one bricked. The symptom is that when booting the bios would get stuck on "detecting ahci channel 0" for a minute or more, but then proceeds to boot the OS. Today I ran crystal disk mark after feeling that it seemed slower (even with the latest updated firmware). Sure enough, sequential write was only 70 Mb/s! Rebooted and the drive was bricked.

So, this will be the second drive back to kingston in two days and then probably sell the RMA'd drives on ebay.

I searched all around for a solution to getting stuck during ahci, and tried a few different suggestions, but no luck. The bottom line is that V200 sucks. At least kingston's support is great and paid for shipping.

Stay away from V200.

m
0
l
!