Sign in with
Sign up | Sign in
Your question

How does SLI show in Win 7

Last response: in Graphics & Displays
Share
April 22, 2010 1:23:25 PM

Hello,
When I run Win 7 assessment PC test report shows only one GTX285 graphic card.

I got 2 installed in SLI mode and under Nvidia graphic settings SLI is turned on. Also device manager shows that both are working with no problems. I'm runnind 2 monitors as well with SLI focus on main monitor. (the other is actually HD TV)

I also got ASUS Xonar HDAV1.3 and both all video goes trough it. Does this m card mess with reports.

More about : sli show win

a b Î Nvidia
a c 169 U Graphics card
a b C Monitor
April 22, 2010 1:27:06 PM

Hello and welcome to the forums :) 
What do you mean Windows 7 test shows only one card?
The assessment test simply tests your system and gives you a score
April 22, 2010 5:25:51 PM

Maziar said:
Hello and welcome to the forums :) 
What do you mean Windows 7 test shows only one card?
The assessment test simply tests your system and gives you a score


It shows 1 GPU when i click view detailed performance and system information.

And i didn't mention this before each card has 1MB dedicated ram on board.
If it "sort of joins" 2 cards into 1 slot shouldn't give me stats for both cards together.

So I should get 2 MB dedicated.... etc.... instead now it shows 1 MB dedicated??

Pasted from detailed report Graphic section

Graphics
--------------------------------------------------------------------------------

Display adapter type NVIDIA GeForce GTX 285
Total available graphics memory 3835 MB
Dedicated graphics memory 1024 MB
Dedicated system memory 0 MB
Shared system memory 2811 MB
Display adapter driver version 8.17.11.9621
Primary monitor resolution 1920x1080
Secondary monitor resolution 1920x1080
DirectX version DirectX 9.0 or better

a b Î Nvidia
a c 169 U Graphics card
a b C Monitor
April 22, 2010 5:38:03 PM

That's OK,it recognizes mine as one GPU too(Although 5970 is considered as a multi GPU card)
So as far as GPU-Z and Nvidia control panel report that SLI is enabled you are fine.
Related resources
!