"Sync. out of range" sonic heroes

Hello, Hola, Bounjour, and so on. I am having trouble on my game... so i was just finished installing my sonic heroes, then i ran the game. the monitor says SYNC. OUT OF RANGE and i have searched for about 10 - 20 minute searches to help but, nothing worked i tried to lower my screen refresh rate, and lowering my games resolution but...it didnt work. If you have an answer, please post it. thank you.
12 answers Last reply
More about sync range sonic heroes
  1. supanoob said:
    Hello, Hola, Bounjour, and so on. I am having trouble on my game... so i was just finished installing my sonic heroes, then i ran the game. the monitor says SYNC. OUT OF RANGE and i have searched for about 10 - 20 minute searches to help but, nothing worked i tried to lower my screen refresh rate, and lowering my games resolution but...it didnt work. If you have an answer, please post it. thank you.


    Have you tried running the game in safe mode or in windows xp mode

    Can you change the games refresh rate instead of changing your monitors refresh rate(the game could be operating a 75hz and your monitor may be doing 60)

    Have you updated video card drivers?

    thanks

    Uber
  2. usually graphics settings for games are saved in a .ini file in the games install folder that can be easily modified with notepad... just a thought...
  3. UberGenocide said:
    Have you tried running the game in safe mode or in windows xp mode

    Can you change the games refresh rate instead of changing your monitors refresh rate(the game could be operating a 75hz and your monitor may be doing 60)

    Have you updated video card drivers?

    thanks

    Uber


    ok answer so far:

    how do you play the game on safe mode?

    i tried to increase the monitor refresh rate to 80 Hz, didnt work

    updated that last week.....
  4. Kari said:
    usually graphics settings for games are saved in a .ini file in the games install folder that can be easily modified with notepad... just a thought...


    nice thought to, but can you tell me where to find the .ini file?
    i cant seem to find it
  5. should either be in the game directory, or in the my documents folder.
  6. supanoob said:
    ok answer so far:

    how do you play the game on safe mode?

    i tried to increase the monitor refresh rate to 80 Hz, didnt work

    updated that last week.....


    Sorry about the confusion...i meant in VGA mode...right click the short cut...properties...under the Compatibility tab...check run in 640*480

    Im not sure if that would drop the refresh rate as well but its worth a shot

    Respond and tell me in that helps

    Uber
  7. welshmousepk said:
    should either be in the game directory, or in the my documents folder.


    sorry to tell you this but, its not in my documents and its not in my game directory.
  8. UberGenocide said:
    Sorry about the confusion...i meant in VGA mode...right click the short cut...properties...under the Compatibility tab...check run in 640*480

    Im not sure if that would drop the refresh rate as well but its worth a shot

    Respond and tell me in that helps

    Uber


    the problem is... that....... it didnt work........
  9. supanoob said:
    sorry to tell you this but, its not in my documents and its not in my game directory.

    take a look where the shortcut icon points to, it might be in the same place, or near there somewhere...

    it might just be a .txt I suppose, but I think it's highly unlikely that there just isn't any
  10. Kari said:
    take a look where the shortcut icon points to, it might be in the same place, or near there somewhere...

    it might just be a .txt I suppose, but I think it's highly unlikely that there just isn't any


    no dice... there is about 50 .txt and every one of those .txt (except the readme) are codes..... i cant understand computer codes......
  11. Quote:
    try installing ur monitors driver this will happen if ur graphics card makes res and vertical sync which are not supported by the display available to windows.installing monitors driver hides this unsupported res and vsinc thus removing those errors


    incredible solution my dear fellow but,I updated it tonight (26 april 2010) and all end up the same way... :non: :( :pfff:
  12. supanoob said:
    incredible solution my dear fellow but,I updated it tonight (26 april 2010) and all end up the same way... :non: :( :pfff:


    Then it may be a known problem with the game

    Have you called customer support for the game?

    A patch may be needed

    Uber
Ask a new question

Read More

Graphics Cards Games Graphics