Sign in with
Sign up | Sign in
Your question

ATI folder appears on start-up

Last response: in Windows XP
Share
February 14, 2013 11:46:42 PM

I've seen this question before but I can't seem to get rid of the ATI folder opening on start-up on my XP laptop. In "tools" I do not have the "option" setting as one person said to use. I've deleted the ATI in the start-up program but it still appears.
I've tried changing the start-up mode from normal to selective but it won't let me....
Not quite sure what else I can try....it's just a nuisance. Appeared after downloading an ATI driver.
a b D Laptop
February 15, 2013 2:42:54 AM

Have you tried running MSCONFIG and looking to see if it shows up there under Startup or Services?
m
0
l
!