Sign in with
Sign up | Sign in
Your question

Processor upgrade, system will not boot

Last response: in CPUs
Share
July 29, 2010 2:52:43 PM

System Specs:
Motherboard: Asus P5Q Pro
-Bios upgraded to 2102 per asus website
Processor (new): Intel q8400
Processor (old): Intel e6750
Memory: Corsaid Dominator 2x2GB DDR2 1066 (pc2 8500 - TWIN2X4096-8500C5D)
Power Supply: Coolmax 500watt
Hard Drives: 74GB 10k Raptor
1TB Seagate
Video Cards: Evga geforce 8600
geforce 6200 (just for extra monitors)
Operating System: Windows 7 64bit

========================

I have been running this system for about 1.5 years with the single video card and 2 monitors. Last week I started working from home and decided to bring my extra monitors with me. To do so I put in the 6200 which I had been using as a secondary video card in my work rig for about a year, and noticed that the performance on those monitors was very poor (choppy movement of windows). I checked the drivers and both cards use the same driver (verified with nvidia) and I upgraded them anyways. After looking around I noticed that my CPU usage was hanging around 40-70% at all times and I decided it was time for an upgrade.

I went out and got the q8400 last night and promptly put it in the system. BIOS shows the new processor and I reverted it back to the stock settings. Rebooted the system and it went to start windows however it rebooted itself as soon as the windows icon comes up ("Windows 7" written on a black screen and when the window icon starts flying in from the background it reboots EVERY time). I did a little reading around here and decided that it was most likely a BIOS issue. I checked with Asus website and the BIOS that I had was not compatible with the new processor so I upgraded it.... Same issue. I then figured that it might be something to do with windows, so I put in my install media with the intent of booting to the live CD and repairing the install, however about 90% of the way into "Loading Files" it reboots as well (consistent every time).

I checked the Asus QVL list, and while my memory is not listed other memory of the same size/frequency is on the list and the processor is listed as being supported according to their documentation. The power supply should have plenty of juice to power this all (not 100% sure but hopefully someone will let me know). At this point I am stumped though, is it possibly a bad processor, and if it was would it still register properly in the BIOS?

Any suggestions you guys have would be greatly appreciated.
a b à CPUs
July 29, 2010 3:34:33 PM

sounds like ram, take out 1 stick, try, then the other
m
0
l
a c 78 à CPUs
July 29, 2010 4:19:57 PM

Also when you reverted back to stock settings in the BIOS, did you go back and adjust your RAM back to manufacturer specifications, as listed on the RAM sticks (or at least what they were before adding the processor as it was running stable than)?
m
0
l
Related resources
July 29, 2010 4:27:28 PM

I have honestly always let the BIOS auto detect the settings. I currently have the original processor back in the system in the default settings and it runs just fine. When I get a break I am going to try swapping the RAM. I did notice that while it registers as 4GB I can not get the system to use over 2GB, not sure if that could be an indication that one stick is not doing anything or just my inability to get over 4GB in RAM. I will update you guys later this afternoon.
m
0
l
July 30, 2010 4:51:12 PM

UPDATE:
I tried removing the RAM modules one at a time and it made no difference. At that point I got some compatible RAM out of another system and had the same issue. I figured at this point that it had to be the chip so I took it back to the store I bought it from and had them test it in one of their systems which would not boot with the processor installed (i am pretty sure this was the techs fault, not the processor). With that said however, I was pretty well convinced that the proc was bad so I exchanged it for another q8400 as I have seen plenty of people on the forums using it in the same board that I am. I went home, put it in the computer and...... same issue.
At this point I am thinking that it might be power supply related, so I decided to unplug everything that I could from the system (extra video card, extra HD, DVD burner, and removed one of the memory modules), and gave it another go. When it went through the boot process it made it a little bit farther this time, however it still will not make it past the windows boot screen (the icon fully loads this time and I can hear the HD start working before it reboots).

I am out of ideas at this point. Has anyone dealt with a similar issue?
m
0
l
July 31, 2010 9:22:35 PM

I still have nothing...
A little more playing around and I have found some more information however. If I try to boot into safe mode the system starts loading the files and hangs on /System32/drivers/classpnp.sys (when booting from the systems harddrive). If I boot from an install disk (I have tried 32 and 64 bit disks) it gets to /system32/drivers/disk.sys before hanging and rebooting. I have tried adjusting the PnP OS to on in the BIOS as requested by some other threads, but they do not seem to help.

I am not sure how these files could be independent on the new processor though.
As always, any help you guys might have would be appreciated.
m
0
l
July 31, 2010 9:36:22 PM

Try removing the battery / Clearing the CMOS by removing the jumper caps and replacing them again (carefully rtfm for more info)

You should do this EVERY TIME you replace a piece of hardware... (eg. moving the ram to a different slot, replacing the CPU, putting in new GPU...)

Post back if you're still having problems
m
0
l
July 31, 2010 10:11:39 PM

I am still getting the same issue, I removed the battery and moved the jumper to pins 2-3 per the manual.
m
0
l
July 31, 2010 10:23:03 PM

Have you tried booting to a memtest86+ ISO and letting it check the RAM?
m
0
l
August 8, 2010 8:44:45 PM

sorry it took me so long to respond to this, it has been a crazy week. I ran 3 passes of memtest86+ and it passed every time.
m
0
l
August 18, 2010 12:04:19 AM

shameless bump. I do not have it in me to return this processor as well. I refuse to be defeated.....
m
0
l
August 18, 2010 1:15:19 AM

Are you using an aftermarket cpu cooler?
m
0
l
August 18, 2010 4:05:53 AM

I don't know why, but i think its a problem with your mobo... Try a different mobo
m
0
l
!