Sign-in / Sign-up
Your question
Solved

Sapphire ATI 5850 won't fill screen

Tags:
  • Radeon
  • ATI
  • Graphics
Last response: in Graphics Cards
April 23, 2010 11:35:02 PM

Hi guys,

Just finished my build with a ATI 5850 graphics card. When plugged into my samsung 40' tv via hdmi, it leaves about a 1/2'' gap on all sides of the screen. My tv offers 16:9 or "just scan" and "just scan" makes the display shrink more. Any thoughts? I'm running windows 7 64bit.

More about : sapphire ati 5850 fill screen

Best solution

April 24, 2010 2:30:42 AM

In CCC, go to Digital Panel>Attributes>Enable GPU scaling and Scale image to full size panel.
Share
April 24, 2010 2:41:24 AM

This could also be a setting issue with your TV. When I first setup my TV it showed the computer as being oversized by about an inch. Make sure you are setting the TV to show the screen as native if possible and not scales or widescreen.
m
0
l
Related resources
April 24, 2010 11:51:55 PM

treefrog07, where is "Digital Panel" located in CCC?
m
0
l
April 25, 2010 2:34:57 AM

Ok, this happened to me exactly when I installed my 4890 HD.

You have to go into CCC panel, then Desktop and Displays, then Configure.

Then find then Scaling options and move it to 0%. Mine had like 15% underscan which left the black gap around my monitor like in the movies.

Let me know if this works,
m
0
l
April 25, 2010 3:21:13 AM

zeppman said:
treefrog07, where is "Digital Panel" located in CCC?

If you are using XP, it's the fifth selection in the left-hand window. If you are using Win7, use the drop-down menu at the top left of CCC to select it.
m
0
l
April 26, 2010 1:43:17 AM

Thanks guys, it worked!!!
m
0
l
April 26, 2010 1:43:45 AM

Best answer selected by zeppman.
m
0
l
April 26, 2010 1:45:22 AM

You are welcome. Glad it's working.
m
0
l