Sign in with
Sign up | Sign in
Your question

ATI CATALYST ERROR LOADING FILE!!!!!!

Last response: in Graphics & Displays
Share
April 24, 2010 12:51:37 AM

Hi,
my when i go to open my catalyst control center and error message comes up saying "Could not load file or assembly 'CLI.Impelentation, Version=2.0.2813.36789,
Culture=neutral, PublicKeyToken=90ba9c70f846762e' or one of its dependencies.
The system can not find the file specified."

I cant do anything with the control center... its very annoying... i need help... and if u have a solution plz be detailed and not to in depth because i am not a computer genius.... thx guys!!!!!!!
April 24, 2010 2:10:28 AM

Did it ever work, or is this a new catalsyt install?
m
0
l
April 24, 2010 6:51:56 AM

Hello and welcome to the forums :) 
Please post your full system specs and make sure you have the latest VGA drivers installed.
Also you mentioned you can't do anything with CCC,so you mean you can't change any options(such as changing AA,AF,AI etc)either ?
Also Does it let you Enable ATI overdrive ?
m
0
l
Related resources
April 24, 2010 3:41:44 PM

EXT64 said:
Did it ever work, or is this a new catalsyt install?


Hey well it did work until a little while back i think... i was messin with graphics and stuff and then i started getting this message... can give me steps to figure it out??
m
0
l
April 24, 2010 3:46:53 PM

Maziar said:
Hello and welcome to the forums :) 
Please post your full system specs and make sure you have the latest VGA drivers installed.
Also you mentioned you can't do anything with CCC,so you mean you can't change any options(such as changing AA,AF,AI etc)either ?
Also Does it let you Enable ATI overdrive ?



Hey what all do u want to know i mean the specs... remember i am not the best with computers...i think i have the latest drivers and if not where do u find the latest drivers....I think i can do some stuff but like any of the stuff under the catalyst control center tab when i click on them the error message comes up??
I dont know u would have to give me the steps to awnser if it will allow me to Enable Ati overdrive.
THX
m
0
l
April 24, 2010 8:16:49 PM

For checking if you have the latest drivers installed open Catalyst control center and in "information center" tab you should see "Catalyst version",if its 10.3 its the latest driver.
Also for Enabling ATI overdrive,click on catalyst control center and go to "ATI Overdrive" tab,there you should see an icon of a "key" click on it and when it asks a question,choose yes and now you have to see some sliders and your fan speed.
And by full system specs i mean your computer's specifications(CPU,RAM,HDD,Power supply etc)
m
0
l
April 24, 2010 8:26:15 PM

ok well see i cant even open the Catalyst control center because the error message comes up.... um like i said all the buttons under the cattalyst control center all have the errom message when i try to open them...
ok yea for the specs give me info on how to find all that stuff lol... i think i am hopeless....... :) 
m
0
l
April 24, 2010 9:35:21 PM

GPU-Z will also tell you which version you have.
m
0
l
April 24, 2010 9:55:23 PM

EXT64 said:
GPU-Z will also tell you which version you have.



i did the GPU-Z and it told me that i have Catalyst 9.5... is that a problem or should i update it... anyway i am going to update it..
m
0
l
April 24, 2010 10:04:53 PM

Probably a good idea to update it.
m
0
l
April 25, 2010 1:45:44 AM

ok well i got another question... can u find me a link to the download... i have a vista?? thx
m
0
l
April 25, 2010 7:24:26 AM

9.5 is an old driver,definitely upgrade to the latest one.
About your system specifications,well you can check your CPU and RAM from CPU-Z
m
0
l
April 25, 2010 12:17:23 PM

Maziar said:
9.5 is an old driver,definitely upgrade to the latest one.
About your system specifications,well you can check your CPU and RAM from CPU-Z



Ok well i have all the stuff just tell me what i am suppose to tell u like i am not sure what u really want... thx
m
0
l
April 25, 2010 2:04:07 PM

Simple,we need to know your CPU model,RAM and your Power supply
m
0
l
April 25, 2010 9:24:34 PM

Maziar said:
Simple,we need to know your CPU model,RAM and your Power supply



well i think my cpu's specs are Intel(R) Core(TM) 2 Quad CPU Q6600 @ 2.40GHz, Ram is 2 GB, and power supply well if u are looking for core voltage it is 1.264 volts.
m
0
l
April 25, 2010 9:52:53 PM

Power supply is the one which has wires coming out of it and each connects to a the motherboard and graphic card.
Anyway have you tried installing Catalyst 10.3 ?
m
0
l
April 25, 2010 10:10:24 PM

Maziar said:
Power supply is the one which has wires coming out of it and each connects to a the motherboard and graphic card.
Anyway have you tried installing Catalyst 10.3 ?


ok well is that info on the power supply correcto or i mean is that what u wanted... and no i havent if u could or would have the link to the download that would be very appreciated!! oh yea i have a vista...
m
0
l
April 26, 2010 12:13:36 AM

Maziar said:
Well EXT posted the link of it,here it is:
http://game.amd.com/us-en/drivers_catalyst.aspx
Click on "ATI Radeon™ Video Card Drivers " and choose your Operating System(Either 32bit or 64bit)



hey well i followed the link and downloaded it but it doesnt work it said failuret to download... so idk yea... well...any help?
m
0
l
April 26, 2010 5:06:50 PM

ok well i downloaded the 32 bit which is correct for my computer.. the download went well until i got into the catalyst downloading menu.. bout half way through the catalyst download and error message came u and said installation failed.... so i looked at the log then and it said everything was a success but at the bottom of the screen it said Application Install: install package failure! so idk now what??
m
0
l
April 27, 2010 4:26:26 PM

Maziar said:
When it says fail to download,there must be something wrong with your connection.
Here are 2 alternate links(32 bit and 64 bit)choose the one which is for your operating system
32 bit
http://downloads.guru3d.com/ATI-Catalyst-10.3-Windows-7...|-Vista-%2832-bit%29-download-2495.html
64 bit
http://downloads.guru3d.com/ATI-Catalyst-10.3-Windows-7...|-Vista-%2864-bit%29-download-2494.html



hey any help would be appreciated... oh yea read the response below that i wrote it describes what happened!!!
m
0
l
April 27, 2010 5:55:10 PM

That's strange,try downloading an older version like Catalyst 10.2(From Guru3d) and see if it gives you the same error or not
m
0
l
April 27, 2010 6:30:00 PM

ok well hey i check in the gpu-z thing and it says my version is 10.3 and yet the control center still doesnt work... idk and about the Guru3d thing everytime i download i have to pick europe as my download location... i do live in the usa... so idk... and do u have any other ideas that might fix the problem cause if not i am taken my comp to a computer shop... i think i need a new video card... could that contribute to the problem with the catalyst control center?
m
0
l
April 27, 2010 6:36:25 PM

Maziar said:
That's strange,try downloading an older version like Catalyst 10.2(From Guru3d) and see if it gives you the same error or not


hey and another peice of info that might help is that in the gpu-z thing it says my crossfire is disabled... is that a problem???
m
0
l
April 27, 2010 6:39:14 PM

FORMAT
m
0
l
April 27, 2010 7:56:02 PM

ern88 said:
FORMAT


What do u mean or how do i do that??? thx
m
0
l
April 27, 2010 8:42:53 PM

Goalamerica5 said:
hey and another peice of info that might help is that in the gpu-z thing it says my crossfire is disabled... is that a problem???

When you have 1 graphic card,CrossFire is disabled
m
0
l
April 28, 2010 3:13:18 PM

oh i see hey well anyway i took it to the computer shop and this was all about the computer game empire total war... they said it might be with my ram or the video card so they are checkin both out.... so idk... see what happens i will let u know what happens if u want me to... thx for all the help though
m
0
l
!