Sign in with
Sign up | Sign in
Your question
Solved

Asus P8P67 and 2500K not booting properly...

Last response: in Motherboards
Share
a b V Motherboard
February 16, 2011 8:34:49 PM

Mobo:Asus P8P67 Pro Mobo
CPU: i5 2500k
Memory: CORSAIR Vengeance 8GB DDR3 1600
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
I have the following problem:
The system runs wonderfully once it is up, however, it hangs every time after the first boot attempt when it is 'cold-booted' even before video is detected. I can restart the system and it will reboot no problem when it is 'warmed up'. But if I wait a few seconds after I shut it down it will hang before the beep and then I am forced to hard restart it. Then it posts but before it gets to windows it gives me the same error 'Overclock Failed press F1 to setup' and I am forced into the UEFI BIOS. I then exit the UEFI without changing anything and it boots normally into windows.
If I shut the PC down but power it back on right away I can avoid the hang I mentioned. Their is only a 2-3 second window I can do that in.
Also APM is set to enable the power on by PCIe.
I'm thinking this maybe a memory or board issue but am not sure which. I am planning on just waiting until the new Mobos are ready to see if the problem persists but would like to fix it sooner if possible. What can I do to fix this?

Other system parts;
GPU: GTX 560 Ti
PSU: Corsair 850HX
Case: CM HAF 932
Cooler: Corsair H70
SSD: Crucial RealSSD 60Gb Sata III 6.0GB/s
HDD: 2x Samsung F3 1Tb
DVDR: LG-something something SATA
a c 103 V Motherboard
a b Ĉ ASUS
February 16, 2011 9:05:42 PM

I would start diagnosing by testing the PSU voltages at the P1 connector. Click on the link in my signature for more common areas to check for your issue.
a b V Motherboard
February 16, 2011 9:23:33 PM

I have a Corsair 520 HX that I tested in the system to see if the power supply was causing the issue. It had the same issues.
Related resources
a c 118 V Motherboard
a b Ĉ ASUS
February 17, 2011 2:55:46 AM

put it back on factory setting and use A ok button on board for memory test
a b V Motherboard
February 18, 2011 2:53:27 PM

This is a known issue and I believe I found a solution. Enabling wake on on PCIe solved the issue for me. I thought I had that enabled but apparently I was mistaken. Under Advanced>APM> Enable the wake on PCIe.

Best solution

July 9, 2011 6:33:00 PM
Share

Enabling wake on PCIe did not work with this issue for me. I disabled "Internal PLL Overvoltage" and that worked. I've also heard RAM timings can be the culprit, but my board auto detects the proper timings and voltages. People have suggested clearing the RTC RAM via the following:

http://vip.asus.com/forum/view.aspx?SLanguage=en-us&id=...

See posts 16 and 18 and any follow up discussion you want. I haven't tried this yet because I haven't felt like cracking into my jumpers, but others say its helped with the pre-post reboot issue you described.
a b V Motherboard
July 19, 2011 7:34:47 PM

Best answer selected by pacioli.
!