Sign in with
Sign up | Sign in
Your question
Solved

Corsair Force GS 180GB Issue!!!

Last response: in Storage
Share
July 15, 2012 12:21:23 AM

Hey guys so I just bought a new Corsair Force GS 180GB and I am having an issue with write times. I made sure it is in the correct SATA III 6GB/s connection and everything as well. There is no firmware for the SSD available as of yet also. One of the things is that it is a 4K (4096) alignment and I tried to reformat with 4096 partition and everything and it doesn't do anything. Here is a screenshot of my results on ATTO SSD Benchmark:

http://imageshack.us/f/39/attossdbm.jpg/
a c 504 G Storage
July 15, 2012 1:44:33 AM

Your motherboard has 4 SATA 3 (6Gb/s) ports.
Verify that your drive is connected in AHCI mode to one of the 2 Intel 6Gb/s ports, not the Marvell 6Gb/s ports.
July 15, 2012 2:54:16 AM

They're connected to SATA III not Marvell ports already checked.
Related resources
July 18, 2012 11:40:50 AM

Ok my write speeds are a little off still, I am correctly aligned 4096 also. My write speeds get upto like 500MB/s and then go down from there to 300MB/s (around there). Is there a reason for this?
a c 504 G Storage
July 18, 2012 5:16:30 PM

In Device Manager right-click on the SSD, select Properties, and click the Policies tab.
If "Enable write caching on the device" is checked, uncheck it, select ok, check it, select ok.
If "Enable write caching on the device" is not checked, check it, select ok.
Re-run ATTO and see if that helped.
July 18, 2012 6:41:05 PM

wow it did help man, Thank you! It helped but after restarting and doing the same thing I am getting write time problems again..It's aligned correctly and everything. It goes upto about 480MB/s in the write times and then back down to 250MB/s the Read times are as they should be.
a c 504 G Storage
July 20, 2012 1:13:02 AM

Secure Erase your SSD to restore it to fresh-out-of-the-box condition, do a fresh install of Windows with your drive in AHCI mode, and re-test.

If your results are still the same your drive is defective and needs to be replaced.
July 20, 2012 1:40:09 AM

Well the last comment you gave me helped me when I tested it but since then today the benchmarks are off again with the testing. It's weird, I don't know what the deal is. I really don't want to erase everything right now.

Best solution

a c 504 G Storage
July 20, 2012 1:44:40 AM
Share

mf2385 said:
I really don't want to erase everything right now.


In that case then wait for the next firmware version to be released for the drive. Hopefully that will fix your problem.
July 20, 2012 2:14:59 AM

Yeah, I mean I just installed a bunch of stuff, and a bunch of games and everything. I think that's what I will do, especially since my read times are perfect for now, write times go upto almost the speed it's supposed to be and then down a bit, not the end of the world. But, yes, I would like to fix this whenever possible with the first firmware update release. Since I'm a gamer anyway, it doesn't really affect my gaming experience at all.
July 20, 2012 2:15:57 AM

Best answer selected by mf2385.
January 21, 2013 3:50:15 PM

Hello,

I just bought a Corsair Force GS 180 gb internal hard drive I installed windows 8 in it and made it a primary drive, then when I run ATTO on it, its read and write speeds are way less then what Corsair claims. The read speed is reaching upto 296 mb/s and write speed upto 390 mb/s after I enabled and disabled the write caching on my SSD oh and all the connections are cool Sata 3 cable and all that is correct. Any suggestions to increase the speed kindly reply.
January 27, 2013 1:56:15 AM

hey man thanks for questions i also bought the same hard disk man it was fantastic i did the same mistake of installing my win 8 on IDE mode which unfortunately i had to make fresh install on AHCI mode and then i tested it for the same setting on your disk in ATTO as above mentioned image but my testing are off the charts i mean my read speeds are like 554 Mb/s and write speeds are upto 496 Mb/s i dunno why so much difference but iam satisfied with my setting anyways thanks
!