Sign in with
Sign up | Sign in
Your question

Weird Voltages and Fan Speeds

Last response: in Components
Share
July 31, 2010 12:21:15 AM

I noticed today that my VANTEC Tornado seems to be changing speeds. It slows down/speeds up occasionally for no apparent reason. It's not a huge jump, but just enough that I notice its acting funny. So I'm a little concerned because its supposed to run at a constant speed (the speed/rpm cable is not plugged in, just the molex power connector).

So I brought up Speedfan and it shows my -5V rail running at 3.55V (positive, not negative). The Tornado is supposed to run on the 12V rail, so it shouldn't be an issue. Any thoughts? Is it my power supply? I am running the Tornado on a fan speed controller (Scythe KazeQ 3.5") and I'm curious if its having trouble handling it.
a b ) Power supply
July 31, 2010 5:57:58 AM

Do you have another PSU to switch out to for testing purposes?
m
0
l
July 31, 2010 7:19:55 PM

Not really, its a very low wattage generic power supply
m
0
l
Related resources
a c 276 ) Power supply
July 31, 2010 7:32:09 PM

Does it vary in speed if you hook it directly into the PSU? If so thats a sign that your PSU is suffering from fairly significant voltage fluctuations.
m
0
l
July 31, 2010 9:14:13 PM

I uh....can't hook directly into the PSU. I cut the molex connector off and wired a 3-pin fan connector onto it to plug it into my fan controller (which runs directly from the PSU). So there's really no way I can plug a fan directly into the PSU as of right now.

Speedfan shows no voltage fluctuations, it shows all the rails operating either at or .2-.3V above what its supposed to (except that pesky -5V). I hate this, could really be anything in the computer, CPU, RAM, heck even the outlets in this old place make me suspicious sometimes.

I've also started having random lock-ups. The system just freezes entirely, no bluescreen, no nothing. Whocrashed reports no crash dumps. These freeze-ups also occur in the BIOS or while I'm running memtest86+.
m
0
l
July 31, 2010 11:31:02 PM

Alright, I put the crappy power supply in anyway and my BIOS is now reporting a -5V voltage as -5V. So I guess that's good, I was looking at my OCZ and it doesn't even have a -5V rail. Is that normal?

Computer still locks up with the old power supply. Maybe this is a CPU issue or *gulp* a motherboard issue? RAM passed memtest with flying colors, I even tried swapping out some of the sticks. Tried unplugging some unnecessary peripherals. Still giving me problems. Thoughts?
m
0
l
July 31, 2010 11:47:36 PM

Further update: I removed my PCI slot USB 2.0 card. Its old, seriously old, probably got it when 2.0 first came out (my old desktop only has USB 1). Just from the sounds of things the fans seem to be running more smoothly, I'm going to see if I get any more lock-ups, if not I'll try reinstalling my Tornado.
m
0
l
August 8, 2010 1:46:54 AM

Still having some issues, I'm beginning to suspect the motherboard now. I had to unplug a fan from it in order to get it to POST. Will probably pick up a new one in the near future.
m
0
l
!