Sign in with
Sign up | Sign in
Your question

Motherboard no post

Last response: in Motherboards
Share
February 18, 2011 1:20:21 PM

Hello

I own a Asus P7P55D motherboard that i bough 1year ago. I sent it for RMA last year end (2010) and got a replacement board. This board was able to start at first, then suddenly it freeze, then i have no choice to turn it off manually. Then the next time I try to turn it on, i wasnt able to, after i press the power button, it did power on, but after 2seconds it turns off automaticly, then after a few seconds it turns on again, and off. I called the shop and they asked me to bring it back to check.

The next morning before i went to the shop i tried again, but this time it just boot up perfectly. So i didnt went back to the shop.

Things went well for a month, until today. The problem comes back. When i turn it on, the CPU_LED on the motherboard lights up, for 2second, then the computer turns off.

What i've checked:
1) CPU tempreature, i'm 10000% sure no overheating
2) motherboard stand off, all correctly seated, i even took it out of the case and run. still no hope.
3) checked power supply. this power supply works perfectly on my socket 775 motherboard

Any ideas based on ur experience?

Help Needed. Thankyou! :) 

More about : motherboard post

a c 117 V Motherboard
February 18, 2011 2:03:47 PM

Does your psu have a12V 8pin atx power lead?
I switched out a H55 mobo which ran fine with a 4pin cuz that's all it had.
Put in the P55 and re-used the 12V 4pin lead.
Guess what?
The mobo wouldn't post it would flick a couple of mobo leds and that's it.
Switched to an 8pin connector and it fired up and posted right away.
m
0
l
February 19, 2011 3:09:05 AM

using 12v 8pin atx. no hope. tried 4pin or anything also wont work.
my previous motherboard worked fine. using same setup, same psu same everything. so i guess is the rma-ed motherboard have problem. and i hope i can solve it myself instead of send it back for rma and wait another few weeks.
m
0
l
Related resources
February 19, 2011 8:23:09 AM

You might want to check your PSU more thoroughly. The power requirements of your 775 socket system may be different than that of your newer one. A few minutes searching can help you diagnose it to be certain.

Based on the issue you're describing, I would likely jump to it being a physical component on the board such as a capacitor. It's possible something is swelling or just plain busted at this point. Check your board for that as well.

My hunch is it's just a bad board and I would shoot for the RMA. Before that though, check your beep codes. Verify you have an amped speaker plugged into the mobo and get those codes! If you get nothing, strip the board and try again. Add a component one at a time. Might as well if you end up needing to RMA the board anyway.
m
0
l
a b V Motherboard
February 20, 2011 11:25:32 AM

At which step in the list did it fail?
m
0
l
!