Sign in with
Sign up | Sign in
Your question

BIOS

Last response: in Windows 7
Share
December 24, 2009 2:17:48 PM

I d/l win 7 and finally got it to work but have to have my disk in to bootup.. need BIOS AHCI setting.... which I apparely don't have.... any idea ...
tys Ilene

More about : bios

a b $ Windows 7
December 24, 2009 2:30:46 PM

Look for setting in your bios that switches hdd's from IDE (legacey) mode to AHCI mode.
m
0
l
a b $ Windows 7
December 24, 2009 2:44:33 PM

If you have installed the OS in IDE mode, then there is no want/need to install or configure for AHCI operation. So if you are seeing an AHCI message during startup, and the system is otherwise running properly, you may safely ignore it.

m
0
l
Related resources
January 4, 2010 5:10:57 PM

das_stig said:
Look for setting in your bios that switches hdd's from IDE (legacey) mode to AHCI mode.

m
0
l
January 4, 2010 5:11:23 PM

das_stig said:
Look for setting in your bios that switches hdd's from IDE (legacey) mode to AHCI mode.



thanks for ur help
m
0
l
January 4, 2010 5:11:57 PM

Scotteq said:
If you have installed the OS in IDE mode, then there is no want/need to install or configure for AHCI operation. So if you are seeing an AHCI message during startup, and the system is otherwise running properly, you may safely ignore it.


thank u for your help
m
0
l
!