Sign in with
Sign up | Sign in
Your question

Keyboard types digits in place of characters

Last response: in Windows XP
Share
February 19, 2013 2:21:12 PM

Hello,
Some characters typing digits.
February 19, 2013 3:07:53 PM

try the Numlk, Fn+Numlk or Fn + Shift +Numlk...

It might also be because of a program (Constant Guard, guarded id, etc)
If so, U have to change some settings in them. Or uninstall them (it)



m
0
l
!