Sign in with
Sign up | Sign in
Your question

Swapped non-OS data HDD to new computer, now it asks me to format.

Last response: in Storage
Share
July 17, 2012 12:54:29 AM

First off, I have been trolling this forum for the past month and have found more answers here than anywhere else on or offline combined. Great group of nerds here!

I just built a new computer and installed Win7 on a new SSD and it works perfectly. I tried to access the files on a HDD that I had swapped from my old computer but it says that I must reformat it first. The HDD in question did not have an OS installed on it and worked just fine previously in XP.

I tried the other HDD (the one with XP installed on it) and I can see all the files on there. Both HDDs should have been previously formatted the same...

The only difference between the two is when I first tried to install Win7 on the SDD I also had my HDD in question hooked up. Found out that you can't have multiple drives hooked up when you install the OS.

Is there a way to access the files on the swapped HDD? Did I bugger something up when I tried installing Win7 with two drives attached? Where in the world is Carmen San Diego?


Sys Specs:
- GIGABYTE GA-Z68A-D3H-B3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
- Intel Core i5-2500K Sandy Bridge 3.3GHz
- (Primary Drive) ADATA Premier Pro SP900 ASP900S3-128GM-C 2.5" 128GB SATA III MLC Internal SSD
- 16GB RAM and a Gigabyte Radeon HD 6850 video card.
July 17, 2012 2:20:55 AM

Update:

I just used EaseUS's Free Partition Recovery software and when it got to the scanning window it said you can double-click on the partition to explore. That brought up a new window that showed everything that is/was on the HDD. However doing a quick scan didn't work. It came back with a message that no partition could be recovered. I am now doing the complete scan... fingers crossed.... I will report back soon.


PS.
Why did the partition get deleted when I tried to install Win7 on the other drive (the SDD drive)?
m
0
l
July 17, 2012 5:51:46 AM

EaseUS Free Partition Recovery failed on complete scan as well.

I'll try some other free software and report back... tomorrow.
m
0
l
July 17, 2012 6:53:43 AM

Solved?

Well I downloaded EaseUS Partition Master Home Edition (freeware) and took a wild guess at setting the partition to active (I don't know why it was marked as inactive) and it worked... eventually. It said it had to reboot in order to complete the process. It reboots, goes through an automated process and reboots again. The second time it starts to load Windows, an EaseUS dialog pops up and says it's finished and then flashes a BSOD (too quick for me to read a code) and restarts. I started it in Safe Mode and it was taking a long time so I walk away. When I look back it was back to the Preload screen (where you can hit an "F" button to do different things) and then it loads as normal?! And now I can see and access the drive.

I don't know why EaseUS Partition Recover (ver. 5.0.1) couldn't fix it automatically. But then again I know nothing about this type of software.

Does anyone have any insights into why the partition was marked inactive?
m
0
l
Related resources
!