Sign in with
Sign up | Sign in
Your question

Cylic Redundency Check Error - No programs thus far have helped.

Last response: in Storage
Share
July 17, 2012 1:33:05 PM

Hello,

I've been using a Seagate 500 GB expansion drive as storage for movies, games, and important documents. I've read several articles on how I can save these files by copying them onto another hard drive, but I can't find the right program to even let me view the files in the first place. The programs I've tried include Recuva, Minitool Power Data Recovery, and a couple of other freebies that I've already deleted. I'm about to try Robocopy and testcopy, to see what the heck is going on in my expansion drive.

My system specs are as follows:

Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1
System Manufacturer: Dell Inc.
System Model: Inspiron 530
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: n/a
Memory: 2048MB RAM
Available OS Memory: 2046MB RAM
Page File: 2076MB used, 2015MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled



The problem in the drive is most likely voltage related, as it fluctuates constantly (as in, 2 a day, 2-4 times a week, which usually shuts my comp down). A low voltage spat in which my computer did NOT shut down, which is almost definitely the problem, since my drive failed shortly after (the usual cylic error redundancy check fail, My Computer cannot access the drive, can't even CHKDSK /f or /r, cannot right-click properties, etc, etc).

All files are in excellent condition, I'm 100% sure there is no damage, lossy decompression, or malware whatsoever (seeing as I organize my stuff a lot).

Any help available would be appreciated, no problems with obtaining a drive to copy everything onto, just one with finding software. I really don't want to lose 462 GB of stuff.

Again, any help at all would be really appreciated.
a b G Storage
July 18, 2012 10:32:11 AM

So the drive isn't being detected in Windows? This is a USB drive right? What model? Does the drive show up in Device Manager or Drive Management?
m
0
l
July 18, 2012 2:56:22 PM

I'll clarify:

the exact model is a Segate (2GHW9Q5M) 500GB USB 2.0 Portable Expansion Drive for Windows, NOT from the Goflex Range, NOT the Free Agent. It was purchased in 2011, around June.

Yes, the drive will appear in Computer (i.e. My Computer), Device Manager, and Command Prompt. It's detected properly by all of them; however, I cannot see the files on the drive, nor can I access them, nor can I see the size of the drive. It appears in My Computer as Local Disk (I:) , not as Expansion Drive (I:) ; it also doesn't show the storage size as a blue white bar below the icon for the drive (still in My Computer here),
and ChkDsk and right-click properties fail to detect the drive properly.

They can detect it exists, but that's about it. Double-clicking the drive ends up with my computer slowing down for 15 seconds, upon which it informs me that "This Disk/Drive needs to be formatted before it can be used. Do you want to format it?" , upon which I click NO. It then gives me a "Cylic Redundency Check Fail" error, which I take to be caused by the low voltage I mentioned earlier.

At this point, no freeware I have has been able to copy the files onto another hard drive, my pen drive, or even the internal hard disk in my computer. I've tried the Recover option in programs like Recuva and Minitool Data Recovery. I'm going for a last-ditch effort with TestDisk, which'll take 8 hours.


At this point, I'm considering formatting it, then using a software to attempt to recover files, which I don't want to do without prior knowledge of another possible solution.

Sorry for sounding like a bloody long-winded fart.

m
0
l
July 18, 2012 3:06:40 PM

Whoops, sorry about the smileys. meant to type Expansion Drive ( I : ) /o spaces.
m
0
l
a c 129 G Storage
July 18, 2012 3:06:44 PM

it might not be the drive but the control board inside the case might be an issue. (not powering the drive up right.) if the unit out of warranty i would try and take the drive out of the case..and plug it in using a usb to ide cable or onto your mb and see if the drive is found.
m
0
l
July 19, 2012 2:51:55 PM

Followed your advice. Used a voltage app to calculate avg. voltage, its reading normal, my manuel confirms this. Don't have a single computer company in the immediate area to get a pro opinion. How can I tell if it isn't delivering power right?

Btw, I've been running testdisk on the drive for 15 hours now, it's working, to some extent. I don't think the drive isn't receiving power, but is rather already damaged, and is now not functioning properly.

m
0
l
!