Sign in with
Sign up | Sign in
Your question

[Memory] Alienware m11x memory upgrade

Last response: in Memory
Share
February 19, 2011 10:18:08 PM

Okay folks...bit stumped by this...

I recently purchased an m11x with the default configuration of 2x1gb DD3 in it (who wants to pay $300 for memory?) and purchased 2x4 gb of Corsair DDR3-1066 memory to put in it.

Slap both of them in - 3 beeps on boot and no display (which I can assume would be related to memory)

I take the ram out of slot 1 and leave the ram in slot 0 - boots fine. I then flipped the dimms around (what was in slot 1 is now in slot 0) and it boots fine. I put the dimm back in slot 1 and it won't boot. I put both of the old dimms (1 gb) in and it boots fine.

Essentially slot 1 won't accept the 4 gb dimm but slot 0 works with it just fine. The device SHOULD be able to accept 8 gb fine and it doesn't appear to be a problem with either slot or either dimm. The only thing left I can think of would be bios related.

Any advice would be greatly appreciated.
a c 347 } Memory
February 19, 2011 11:09:39 PM

Welcome to Tom's Forum! :) 

Whatever the Clear CMOS procedure is try that; otherwise try loading 'Defaults', and yes the BIOS is a big factor especially with 4GB sticks. Unfortunately, Corsair doesn't list 'approved' DDR3 for your MOBO notebook. The Corsair needs to be 1.5v DDR3; most Corsair 2X4GB kits are 1.65v.

There are (2) versions:
1. http://www.crucial.com/store/listparts.aspx?model=M11x%...(Core%20i5/i7)
2. http://www.crucial.com/store/listparts.aspx?model=M11x%...(Core%202%20Duo)

Also, most of the OEM BIOS are not very 'inviting' if your RAM is indeed 1.65v then see 'if' you can change it look for DRAM Voltage or if the RAM is XMP then look for an 'XMP' setting.

I also, assume that you have a 64-bit OS to access 8GB; 4GB {3.1GB~3.5GB usable} is a 32-bit OS maximum.
m
0
l
February 19, 2011 11:27:43 PM

Correct you are sir! (64 bit win7 that is)

Corsair's website lists the particular memory at 1.5v

http://www.corsair.com/memory/industry-standard/ddr2/cm...

As far as I can tell, and I've looked pretty thoroughly, there's no available memory modifications available in the bios. The closest thing is "Overclock? yes/no" (Set to no currently) It's also running the latest BIOS. It seems most notebook manufacturers tend to be pretty restrictive with their bios settings. I suppose I can try another manufacturer and see if it plays nice.

Thanks for the input.

Edit: One thing I just noticed when firing up CPU-Z, with a single SO-DIMM, is that it's running the memory at 6-6-6-15 which is beyond the spec its rated for. Unfortunately I still don't see a way to modify that in the bios.
m
0
l
Related resources
a c 347 } Memory
February 19, 2011 11:40:16 PM

Problem, you need a 'Matched Set' of 2X4GB; your notebook is Dual Channel.

Either use the Crucial I indicated above or before exchanging confirm the {CMSO8GX3M2A1333C9} set with Corsair -> http://www.corsair.com/support/ they'll probably say yes, but why add more aggravation needlessly. Corsair is a great company and will reply same day.

CORSAIR 8GB (2 x 4GB) 204-Pin DDR3 SO-DIMM DDR3 1333 Laptop Memory Model CMSO8GX3M2A1333C9 http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
February 19, 2011 11:49:48 PM

I suppose I should have clarified. It is indeed a matched set (two so-dimms included in the same package) 2 x 4 gb corsair modules. I just grabbed the first link I saw from corsair of identical memory (albeit by its lonesome) as it matched in specs the dual channel set.
m
0
l
February 20, 2011 2:32:07 AM

New memory works without a hitch. Looks like there must have been some compatibility issue going on. Thanks for your help!
m
0
l
a c 347 } Memory
February 20, 2011 1:35:05 PM

Glad to hear and Good Luck! :) 
m
0
l
June 11, 2012 2:51:02 PM

Genny said:
New memory works without a hitch. Looks like there must have been some compatibility issue going on. Thanks for your help!


I am having the exact same issue with my m11x that you had. Did you ever figure out what the compatibility issue was that was keeping you from installing both 4 gig sticks? I can only get mine to accept a the original 2 gig plus a 4 gig. when both 4 gigs are in I get the 3 beeps denoting a memory seating error but they're in correctly. tried every configuration but they just wont take. if you have any feedback i would greatly appreciate it.
m
0
l
June 18, 2012 2:06:40 AM

The corsair memory, while it worked perfectly fine on its own, did not seem to play nice with the M11x. Patriot memory worked well, however.
m
0
l
!