Sign in with
Sign up | Sign in
Your question
Solved

Having trouble updating bios on p5n-e sli

Last response: in Motherboards
Share
February 20, 2011 5:33:27 AM

My setup (just going to list things I think will be important, let me know if I'm missing something):
Motherboard: p5n-3 Sli
CPU: Intel Core 2 Quad Q9300 2.5ghz
RAM: Corsair CM2x2084 (2), Corsair cm2x1024-6400
Video card: EVGA Geforce 8800gt 512mb pci-e (2)
OS: Vista 64bit

Sorry if I say anything noobish, I'm good with software but haven't really done much with hardware.

So a few hours ago I turn my pc on and it gets stuck on the p5n-e sli splash screen. I try restarting a few times to no effect. At this point I do some quick googling on my laptop and don't really get much useful information. (Didn't search very hard though, was in a bit of a hurry). One person had this problem because some of their ram was bad, some people are saying that rebooting more worked for them and one or two people reset their mb by removing the battery.
I tried rebooting some more, gave waiting another go and still nothing. At this point I decide to try resetting. After putting the battery back in, I start up my pc and within the first thirty seconds I seem to have fixed my problem. That is until the mb alerts me that my cpu isn't currently supported and that I should update the bios to get full power. Then I get an error along the lines of "no operating system found".

And this is where I'm having trouble. My first thought is that I must need to update the bios (currently at 9.something), so I get on my laptop and go the asus website download the latest bios in a zip file and try to unzip it. (It is probably worth mentioning at this point that my laptop is a powerbook g4 running OS 10.5). When I try to unzip though I get a .bin file which if I try to extract becomes a .cpgz file, which if I try to extract becomes a .zip file again. I've had this problem before when trying to unzip certain files on OSX (over a couple of computers too, both ppc and intel.) usually the answer is to ditch the stock osx unzipping application and get a better 3rd party one. Tried this, didn't work, tried a different 3rd party program, still did the same thing. I ended up trying about four other programs, each one doing the same thing. So I call my neighbor and ask if I can try unzipping this file with his pc, and I still get a .bin file. So I try copying the .zip to my fat32 usb flash drive and starting asus easy flash 2 from the bios menu. I've read that it can take a while to read the drive so I wait and nothing happens.

I'm out of ideas now, any help would be greatly appreciated, thanks in advance.
a c 193 V Motherboard
February 20, 2011 4:21:01 PM

Leave battery out for at least 15-20 minutes before putting back in. Upon reboot, "reset all BIOS settings to default".

If that doesn't work, follow the instructions for loading BIOS from USB stick on Asus web site .... which should also be in the back of your MoBo Manual.
February 21, 2011 10:02:18 AM

Did you read the second half of my post? I did what the manual says to do. Obviously some step isn't working as it should, but I don't know what step that is. I have a hunch that the problem is that I can't unzip the bios file downloaded from the asus website. Could someone do me a favor and download the latest bios file for vista 64bit unzip it and upload the unzipped file to a free file sharing service (zippyshare.com, mediafire.com etc) and then I could try putting the unzipped file on my usb stick and see if that works. And please no more generic comments about following the manufacturer's instructions, I'm not trying to be ungrateful, but of course the first thing I tried was the instructions in the manual.
Related resources

Best solution

March 3, 2011 3:39:23 PM
Share

The .bin file that you are getting IS the bios update (and not a binhex archive from the Mac OS of old). If you put that on the usb key and try ezflash from the bios, it should be able to go from there.

Hope that helps.
March 13, 2011 12:39:13 AM

Best answer selected by oresshi.
!