Sign in with
Sign up | Sign in
Your question
Solved

My pc won't boot after a clear CMOS (GIGABYTE MB)

Last response: in Motherboards
Share
February 20, 2011 12:42:16 PM

Hello everybody !

I have a problem.
My configuration :
- motherboard gigabyte 890GPA-UD3H (AM3 socket)
- phenom II X2 560
- 4 Go ram ddr3 kingston value
- PSU seasonic S12-II bronze 430W
- graphics radeon HD5770 sapphire vapor-X OC
- cooler noctua NH-U12P
- case xigmatek asgard

It began with my internet connection not working properly, the GIGABYTE support told me to do a clear CMOS. So following the motherboard manual I decided to remove the battery for several minutes (I could have shortened the jumper but I chose to remove the battery).

After that I replaced the battery, following the polarity.

Since then my PC won't boot.

Now to troubleshoot I've removed all the peripherals, the only things I've kept are one ram, the cpu, the cpu cooler, the PSU and a fan (connected to the cpu fan header) (to see wether it turns). I've removed the graphic card, because the motherboard has an IGP.
When I plug the power cable and I shorten the power switch nothing happens at all. Neither the fan of the cpu nor the fan of the psu turns, there is no beep.
In fact when I shorten the power switch I can hear a faint brief sound, a bit like the one a hard drive wich starts spinning can make (even though there's no hard drive attached).

I have an old gigabyte motherboard, so I replaced the battery to see if it was that but no.
I can scent no burnt odor at all, be it on the back of the psu or on the motherboard.

I really am at a loss here, and I could use some help.

Thank you !

More about : boot clear cmos gigabyte

a c 236 V Motherboard
February 20, 2011 3:26:43 PM

Based on your description of the issue, your PC doesn't even power up; therefore it won't boot.

Before removing the battery, did you disconnect or power off the PSU? If not, disconnect it from the wall outlet for several seconds and reconnect it. Then try to power up the PC.
m
0
l
February 20, 2011 4:01:56 PM

Yes, it doesn't power up indeed.

The psu wasn't plugged when I removed the battery, but I'm not sure I didn't remove it while the psu was plugged when I tried it for the tenth time.

I've been at it most of the afternoon ...

But thank you nonetheless.
m
0
l
Related resources

Best solution

February 20, 2011 6:17:48 PM

Can you verify the power supply even turns on? You can test it with a power supply tester, or if you're cheap like me you can use a paper clip.

e.g. http://www.youtube.com/watch?v=YhTz49nwPtY
Share
February 20, 2011 7:02:47 PM

Genny said:
Can you verify the power supply even turns on? You can test it with a power supply tester, or if you're cheap like me you can use a paper clip.

e.g. http://www.youtube.com/watch?v=YhTz49nwPtY


I've just bought the xilence tester on amazon, it should arrive in a day or two, I will tell you the results (I prefer using a tester than jumpstarting the psu ...).

Thanks for the tip though !
m
0
l
February 27, 2011 9:08:17 AM

In fact it was just a shortcut, even though I checked it more than once ...

PS : I tried the paper clip tip and it works fine indeed !
m
0
l
February 27, 2011 9:09:40 AM

Best answer selected by sathors.
m
0
l
June 28, 2014 4:14:31 AM

i am having the same issue but uts not the ram its just the pc will not diplay the bios start screen and i have tryed everything i need help

there are no beeps no signal on the monitor but the fans start and the cpu heats up meaning its not the mother board so what is the problem

motherboard is a gigabyte 78lmt usb3
processor is an amd phenom ii
m
0
l
June 28, 2014 5:37:49 AM

good,there are no beeps no signal on the monitor but the fans start and the cpu heats up meaning its not the mother board so what is the problem,thanks
m
0
l
!