Solved

ASUS Xonar D1 killed all video

Hello,
I just tried to install an ASUS Xonar D1 on my PQ5 Pro turbo motherboard and I lost my video. What am I doing wrong?
12 answers Last reply Best Answer
More about asus xonar killed video
  1. Likely knocked the video card loose, try reseating it.
  2. Checked all that. Everything's plugged in. Removed the card and still didn't have video except for the mouse pointer. During the dark time the computer would crash and reboot. Ran Windows repair twice and finally got things back. Wondering if I need to send the card back or if I did something wrong.
  3. Best answer
    Canonman67 said:
    Hello,
    I just tried to install an ASUS Xonar D1 on my PQ5 Pro turbo motherboard and I lost my video. What am I doing wrong?

    Maybe there is some sort of IRQ conflict go into the bios and disable any onboard audio if possible or change the IRQ of the sounds card! Advanced peripherals settings I believe!
  4. Best answer selected by Canonman67.
  5. Bingo!! I feel like a total dunce. I disabled the onboard audio in the bios and that did the trick. Thank you very much GunBladeType-T.
  6. Canonman67 said:
    Bingo!! I feel like a total dunce. I disabled the onboard audio in the bios and that did the trick. Thank you very much GunBladeType-T.


    No Problem Just Tricks of the Trade from Maximum PC-Nick Burns info From SNL and A+ Certification 2001;) next Step for me is that New Green Fundamentals PC Certification from Comptia I just need the cash! I wish I could get 1 dollar for every correct answer or 10 bucks an award!
  7. One question. Which interface was the ASUS Xonar, PCIE x1 or PCI?
  8. badge said:
    One question. Which interface was the ASUS Xonar, PCIE x1 or PCI?


    Asu Xonar should have a PCI-E interface and PCI for legacy mainboards go and check out www.newegg.com!
  9. GunBladeType-T said:
    Asu Xonar should have a PCI-E interface and PCI for legacy mainboards go and check out www.newegg.com!


    I use the PCI version on my X38.

    EDIT. I have a reason for wanting to know which interface OP is using as either is available for his motherboard.
  10. badge said:
    I use the PCI version on my X38.

    EDIT. I have a reason for wanting to know which interface OP is using as either is available for his motherboard.



    PCI-E x1 lookslike one lego block really small aq thumbnail. PCI is devided in two short left lego-long right lego! AGP is Brown and PCI-E looks like PCI-E x1 but longer and on top where AGp should be. All you have to do is download a manual or look at your mainboard manual and it shows the topography!
  11. GunBladeType-T said:
    PCI-E x1 lookslike one lego block really small aq thumbnail. PCI is devided in two short left lego-long right lego! AGP is Brown and PCI-E looks like PCI-E x1 but longer and on top where AGp should be. All you have to do is download a manual or look at your mainboard manual and it shows the topography!


    I want to know what interface the ORIGINAL POSTER is using. The card He is using is available in PCIE x1 and also PCI. Click on My Configuration. I want OP to answer because you have no idea what interface his card is. He never mentioned it.
  12. Canonman67 said:
    Hello,
    I just tried to install an ASUS Xonar D1 on my PQ5 Pro turbo motherboard and I lost my video. What am I doing wrong?



    Is your ASUS Xonar D1 a PCIE x1 interface or PCI? Thanks.
Ask a new question

Read More

Sound Cards Asus Video Motherboards Components