Sign in with
Sign up | Sign in
Your question

Problem: Windows & 32-bit Freezes when "Starting Windows"

Tags:
Last response: in Windows 7
Share
October 28, 2011 6:26:07 PM

I came into work today to find my computer frozen (I could move the mouse, but could not select anything or alt+ctrl+del) I held the power button in, and restarted the computer in safe mode. The computer froze on the "starting windows" screen, with no progress on the progress bar. Tried the same thing again, but started windows normally with the same result (single red pixel in the windows logo appears). Booting from the system recovery disk brings the same results. Booting to Safe Mode w/ Command prompt results in the system hanging while loading "windows/system32/drivers/avgidseh.sys" All system diagnostics have reported no errors. Any Ideas? I am out of them... please help me Tom's people...

SYSTEM SPECS:

Vostro 230 Mini Tower - Vostro 230 Mini-Tower, Genuine Windows ® 7 Professional 32 bit
-- Vostro 230 Mini Tower --
-- Vostro 230 Mini-Tower
-- [224-8715]
-----------------------
-- Processor --
-- Intel® Core蒂 2 Duo E7500 w/ VT (2.93GHz, 3M, L2Cache, 1066FSB)
-- [317-9861]
-----------------------
-- Memory --
-- 2GB Dual Channel DDR3 SDRAM 1333MHz - 2DIMMs
-- [317-9873]
-----------------------
-- Keyboard and Mouse --
-- Dell USB Keyboard and Dell USB Optical Mouse
-- [330-9484]
-- [331-0274]
-----------------------
-- Monitors --
-- Dell 18.5 inch Widescreen E1910H Flat Panel Dipsplay
-- [320-8155]
-----------------------
-- Video Card --
-- DVI Adapter Required for 2 Displays (VGA + DVI) w/Integrated Video
-- [320-8964]
-----------------------
-- Hard Drive --
-- 250GB Serial ATA Hard Drive (7200RPM) w/DataBurst Cache蒂
-- [342-8964]
-----------------------
-- Media Reader --
-- No Media Reader
-- [341-7599]
-----------------------
-- Operating System --
-- Genuine Windows ® 7 Professional 32 bit
-- [330-6228]
-- [421-0320]
-- [421-1560]
-- [421-2231]
-----------------------
-- Mouse --
-- Mouse included in Bluetooth selection
-- [330-1570]
-----------------------
-- Network Interface --
-- Intergrated PCIE 10/100/1000
-- [430-3246]
-----------------------
-- Removable Storage --
-- No Modem Option
-- [313-5469]
-----------------------
-- Optical Drive --
-- Single Drive: 16X DVD-ROM Drive
-- [313-9735]
-- [330-6179]
-----------------------
October 28, 2011 6:39:29 PM

Booting to Safe Mode w/ Command prompt results in the system hanging while loading "windows/system32/drivers/avgidseh.sys"
m
0
l
!