Sign in with
Sign up | Sign in
Your question

ASUS a8s-x Does not show SATA Drives?

Tags:
  • Motherboards
  • SATA
Last response: in Motherboards
Share
February 21, 2011 12:38:11 PM

Hello!

Here is my situation. My recently had to replace my motherboard because I think one of the capacitors went out. I didn't want to fool around with upgrading so I found a replacement board on Ebay.

Well here is issue. I can't get the motherboard to recongnize my SATA drives (WD2500KS and WD360). It recongized the IDE drive but not the SATAs. .

When the computer boots I get the following message, "Reboot and Select proper Boot Device or Insert Boot Media in selected Boot device..." I actually had that message once with my other motherboard but I adjusted something in the BIOS and it fixed the issue.

In looking around the BIOS I don't see anything to enable SATA. I only show "Onboard PCI S-ATA Controller [NATIVE]". I have no clue what that means and google wasn't very helpful.

The BIOS page also shows

Primary IDE Master
Primary IDE Slave
Secondary IDE Master
Secondary IDE Slave
Third IDE Master
Fourth IDE Master

In trying to troubleshoot this myself. I have unhooked everything except for the essentials (video card and one hard drive). I have tried another PSU and I have also tried different SATA cables. No matter what I do the drives do not show up. I have two drives so I dont think it is a hard drive issue. I checked the manual for the hard drive to see if I missed a jumper or something but I didn't see anything. I also reset the BIOS and no luck.

Any thoughts would be helpful

thanks you

More about : asus a8s show sata drives

a c 1163 V Motherboard
February 21, 2011 1:00:27 PM

You have three options for the SATA settings Disabled/Native/Raid, I would think that the Native was the correct one but you can try the raid. If that does not work then you most likely got a defective board http://dlcdnet.asus.com/pub/ASUS/mb/socket939/A8S-X/e21...
m
0
l
!