Sign in with
Sign up | Sign in
Your question

Computer restarting minutes after Shut down

Last response: in Windows XP
Share
Anonymous
February 22, 2013 5:16:44 AM

Hi Toms,

I occasionally work as an IT Technician online servicing computers remotely via Teamviewer.

Recently I've had a job to recover a client's e-mails from an external drive, import them into his current e-mail client and also do a general clean-up of his computer (The same routine as I have performed on hundreds of computers)

Client's specs;
HP 4710s Laptop
Intel Core 2 duo P8700
3GB Ram
Windows XP SP3

Importing the e-mails went fine,

General cleanup involved;
Checking free space, and resizing virtual memory as required
General clean of startup/services, Mostly updaters turning off etc
Half open TCP limit to 100
Speedtest then TCP Optimizer to match Broadband connection
CCleaner all files except cookies and browsing history
Glary Utilities for registry clean.

All went fine, Customer was happy with the work, except for one big problem... Whenever he shuts down now, his computer restarts automatically after (up to) 3 minutes.

In order to try resolve I have tried;

I have seen that he has had 'problematic' Roxio software on his PC that could cause this and at his discretion this was deleted, then RoxioZap was used to clear remaining files. Also cleared remaining roxio directories from Hard drive.

Network cards WOL ability was turned off.

Checked registry key that controls the action of shut down and it's definately set to shut down (i'd post key except I can't remember it offhand)

Lastly I have advised client to log on to his BIOS and ensure that all "Power on by" options are set to disabled.

I believe it is the ROXIO software that's causing this but where, how, why... etc

However I'm at a loss what to do if this doesn't fix it, Does anyone have any ideas? I would greatly appreciate it if you've encountered this problem before...

Thanks!!
Anonymous
February 25, 2013 8:53:03 AM

I fixed this by running the pwrcfg command from command line and disabling internal wakeup from dialup modem..., Why it was waking it up I'm still not sure.
March 22, 2013 9:44:55 PM

Hey, I recently got the same problem. But it turned out that my USB LAN has some problem and keep turning ON my system. I go to BIOS power management and turn off the PMI wake-up, saved me once. But since you have done that, probably the mobo man..
!