Sign in with
Sign up | Sign in
Your question

XF 4650 display driver problem

Last response: in Graphics & Displays
Share
Anonymous
April 27, 2010 7:58:16 AM

hi.....i bought a brand new system----a core i3-530.with dh55tc intel desktop board,,4gb ddr2 transcend ram....the sytem performed well with the 256 mb integrated intel hd graphic support......i could play almost all high spec games....gta 4..world warcraft etc...after 3 days after the assembly and good gaming i mounted the XFX ati radeon hd 4650 1gb ddr2 graphic card.....and then started the "infinite loop " and "ati2dvag" problem......at starting the problem would occur only when i play high spec games.....like when i used to play gta4 exactly after about 1 minute the display would get stuck...my keyboard mouse would not respond, ctrl+alt+del also doesnt respond.......my monitor turns off,,,display blank and then sometimes the blue screen appears or just a window saying ati2dvag display driver stoped working...while this the system goes to 4 bit and very low resolution...after i restart the system starts in 16 bit display mode....and after 5 days the problem worsened..now the screen would go of when am browsing the net itself....i have tried suggestions from the net to solve this....i have installed latest drivars for ati including vga display driver also.....updated my bios from intel website......i have tried changing the PCI TO PCI BRIDGE THING ALSO........i have tried it on xp servicepack 2 and also on the sp3 and vista also....its really frustrating to buy a new pc to get such a problem :pfff:  .......i askd the ati people...they wont replace the card also they in return are advising me to set it right by software updae and all.....so guys if u have any solution or any idea about this problem please advise me.........i would be very grateful.....thanks in advance,,,,...... :) 
April 27, 2010 3:28:55 PM

did you disable the onboard video card in the BIOS?
!