Sign in with
Sign up | Sign in
Your question
Solved

Ocz vertex 3 and western digital wd1002faex help

Last response: in Storage
Share
July 20, 2012 8:05:08 AM

Hello, i have a ssd ocz vertex 3 running my operating system on a BIOSTAR TZ77XE4 motherboard and i recently purchased a western digital wd1002faex. How do i set the WD drive to slave?
a c 375 G Storage
July 20, 2012 11:58:30 AM

SATA drives don't have master/slave settings. If the sata port is enabled in the bios, just attach the drive to an open sata port. Use disk management in windows to initialize the drive otherwise it won't appear in "my computer".
m
0
l
July 20, 2012 8:30:21 PM

Hawkeye22 said:
SATA drives don't have master/slave settings. If the sata port is enabled in the bios, just attach the drive to an open sata port. Use disk management in windows to initialize the drive otherwise it won't appear in "my computer".



Okay so i did the hard drive initialize but i still can't see it in my computer. I'm stuck again.





m
0
l
Related resources

Best solution

a c 530 G Storage
July 20, 2012 8:45:44 PM

Go back into Disk Management.
Right-click anywhere under the Blue bar of Disk 1 and Quick format the disk.
After the disk is formatted right-click again and assign the disk a drive letter (D: for example).
Share
July 20, 2012 9:22:31 PM

Dereck47 said:
Go back into Disk Management.
Right-click anywhere under the Blue bar of Disk 1 and Quick format the disk.
After the disk is formatted right-click again and assign the disk a drive letter (D: for example).



I don't have the option to format when i right click it

m
0
l
a c 530 G Storage
July 20, 2012 9:30:09 PM

Create a Simple Volume first
m
0
l
July 20, 2012 9:43:18 PM

Dereck47 said:
Create a Simple Volume first



Thank you it works.
m
0
l
a c 530 G Storage
July 20, 2012 9:45:29 PM

No problem
m
0
l
July 20, 2012 9:53:30 PM

Best answer selected by brealistic0.
m
0
l
!