Sign in with
Sign up | Sign in
Your question
Solved

P7P55D-E Pro Turns itself on, then off, and never POSTS

Last response: in Motherboards
Share
February 22, 2011 10:28:55 AM

I put together a new build with the following specs about 2 months ago:

Mobo: P7P55D-E Pro
Memory: 8GB (4x2) G.skill DDR3-1600
Processor: Intel Core i5 760 2.8GHz @ 3.4GHz
PSU: PC Power and Cooling 610 EPS12V
GPU: EVGA GTX 570
Case: NZXT Lexa

Up until two days ago the system had been running great with no hiccups. I tried to turn it on, but depressing the power button did nothing. I then proceeded to disconnect the power cord from the PSU, wait for the mobo standby light to power off, and then plug it back in. The motherboard then (WITHOUT PUSHING THE POWER BUTTON) powered up, the fans and case LEDs lit up, and the red boot LEDs on the motherboard cycled form CPU to DRAM (blinking once on each) and back to CPU before shutting down. The total process takes about 2-3 seconds. Once the computer powers down I need to disconnect the power completely before I can get it to respond again, as pressing the power button or reset button does nothing. After reconnecting the power, the motherboard will turn on by itself and repeat the above process before shutting down. Once it is shut down the green motherboard standby light remains illuminated.

My troubleshooting has taken me through the following options (with options 3 and 4 holding equal weight right now):

1) The power or reset switch on the case is bad.
2.) The PSU is going bad.
3.) The motherboard is bad.
4.) I fried the CPU.

I have already tried the following:

1.) Built the computer outside of the case on a nonconductive surface. Under these conditions I began by testing with only the CPU, 1 stick of RAM (in the correct A1 slot), and the GPU. After hooking everything up, the same behavior occurs when I turn on the PSU (no need to short the power switch leads), the motherboard turns on and cycles the red boot LEDs (CPU --> DRAM --> CPU) before turning off.

2.) Repeated procedure 1 with CPU and both sticks of RAM, CPU and 1 stick of RAM. Same result as before.

3.) Test all rails on the PSU with a multimeter (by shorting green/black leads on 24 pin connector) and tested the PSU in another build. All rails tested fine with a multimeter, and the PSU successfully powers an older LGA775, dual core intel build.

4.) Tried a known working PSU and the same strange behavior is observed.

5.) Cleared CMOS following ASUS directions of disconnecting power, switching the jumper, removing the battery, waiting 10 minutes and working backwards with no luck, the same behavior occurs.

6.) Hooked up a case speaker and received no error tones, does this mean the motherboard isn't initiating the BIOS?

7.) Reseated the CPU, reapplied thermal paste, and even tried a different HSF. All to no avail, the same power on by itself, then off behavior occurred again.

I don't have any 1156 processors or motherboards laying around, so I do not have a way to test them independent of one another.

Has anyone else experienced this problem? Short of RMAing both the proc and mobo, is there any other test I have not tried yet?

Thanks in advance for the help.


More about : p7p55d pro turns posts

Best solution

a b Ĉ ASUS
a c 435 V Motherboard
February 22, 2011 12:17:55 PM

No. You've covered the bases. I would rma the board first; cpus rarely fail unless the heatsink breaks off, then the cpu should reduce speed automatically to keep it from overheating. Overclocking may influence longevity of some components, but you've exhausted about all the checks you can perform.
Share
February 23, 2011 9:18:50 PM

Yeah, that is what I thought. Looks like I am RMAing the mobo.
m
0
l
Related resources
March 15, 2011 11:34:24 PM

Received the RMA mobo yesterday. Up and running fine again. Still no idea what caused the initial problem. Crossing my fingers that this one will hold out for a year or two.
m
0
l
March 15, 2011 11:34:32 PM

Best answer selected by singemagique.
m
0
l
!