Sign in with
Sign up | Sign in
Your question

775dual-vsta motherboard power problem

Last response: in Motherboards
Share
February 22, 2011 1:33:16 PM

Hi, i have recently installed a 775dual-vsta motherboard and i have put the Power SW into the correct place but whenever i insert the power cord into the PC the fans already start spinning and the computer trying to power up however when it tries this the monitor doesnt work so i am assuming there is a problem with it can anyone help
February 22, 2011 1:35:21 PM

mattxo said:
Hi, i have recently installed a 775dual-vsta motherboard and i have put the Power SW into the correct place but whenever i insert the power cord into the PC the fans already start spinning and the computer trying to power up however when it tries this the monitor doesnt work so i am assuming there is a problem with it can anyone help


also i did not press the power button and the fans are spinning etc!
February 22, 2011 3:03:48 PM

pleaseee help
Related resources
February 22, 2011 3:13:36 PM

does the PWS have a switch on the back of it where you plug the cord into? other than the 115v / euro volt. if so switch it off.
February 22, 2011 3:15:21 PM

the only switch is on and off switch on the PSU.

i dont understand why its doing it
February 22, 2011 3:44:21 PM

unplug the computer, wait 3-5 minutes. then proceed from there. There should be no residual charge left powering anything on the system after that.
February 22, 2011 5:10:17 PM

didnt work. i just tried it many times, i tried switching the gfx card just incase, didnt work. tried running with bare minimals (hdd, 1 ram, gfx card). tried switching round power SW cable, tried clearing cmos which appeared to do a lot (the fans were louder) but never did anything lol
February 22, 2011 6:21:12 PM

list your computer mobo make and model possible revision, cpu you are using, video card make and model, and anything else you have in the computer pls. So we can better diagnostically look what you have going on.
!