Sign in with
Sign up | Sign in
Your question
Solved

Why does my computer crashes when I enable the xmp settings on my RAM?

Last response: in Memory
Share
February 23, 2011 12:52:13 AM

When I enable the xmp setting in the BIOS my computer crashes soon after it reboots. After the computer boots into windows the hard drive makes more noise. When I try to play the Witcher it crashes the computer. The RAM that I have keeps on defaulting to 1060mhz when it is rated for 1600. The RAM is in the right slots on the motherboard.

i7 950
Asus Rampage III formula
Corsair Dominator 6Gb rated @1600 Memory Model TR3X6G1600C8D
2 EVGA 470's in SLI
case: Thermaltake v9
Antec 1.2kW power supply
Western Digital Caviar Black 1Tb 6G/s
Windows 7


a b } Memory
February 23, 2011 3:16:32 AM

Adjust ram voltage to 1.65v for stability.
Safe and exit.
m
0
l
February 23, 2011 3:48:32 AM

When I enabled the xmp settings it automatically set the voltage to 1.65v. This time the computer booted into windows, then blue screened quickly and turned off.
m
0
l
Related resources
a b } Memory
February 23, 2011 8:38:23 PM

demonicrotato said:
When I enabled the xmp settings it automatically set the voltage to 1.65v. This time the computer booted into windows, then blue screened quickly and turned off.

Time to run Memtest86+.
http://www.memtest.org/
m
0
l
a b } Memory
February 23, 2011 9:28:36 PM

What's probably happening is that enabling the XMP profile causes the base clock (BCLK) to be raised above the standard 133MHz in order to reach the 1600MHz RAM speed. When you enable the XMP profile in your BIOS is the BCLK being set to a value higher than 133MHz?

Basically if that is what the XMP profile is doing then your CPU is being overclocked as a side effect of the XMP profile, causing it to become unstable which would cause BSODs.
m
0
l

Best solution

a b } Memory
February 23, 2011 9:50:24 PM

^+1 ... JP got it right. Using "XMP profile" OC's ya box to much higher BCLK

Enter BIOS

Set AI Overclocker thingie to manual

Set DRAM speed to 1600

Set CAS timings to "what's on da package"

Assuming ya want to OC processor (what us it BTW ? ....I'm assuming 950/960), set BCLK to 160

Save and exit

If ya pass OCCT runs for CPU, optimize your voltages and get them as low as they can go while remaining stable. My son's R2E uses several saved OC profiles for his 920 (Megahalems cooler). DO a final overnight run w/ P95 to confirm.

24/7/265 Profile - 178 BCLK, Vcore = 1.1125, DRAM Voltage = 1.5625, Core temps = 55,56,58,56
Gaming Profile - 200 BCLK, Vcore = 1.2750, DRAM Voltage = 1.5825, Core temps = 70,71,73,72

OC and voltage optimization procedure can be found here:

http://vip.asus.com/forum/view.aspx?id=2008122019104023...


Share
February 24, 2011 12:40:24 PM

I must have a strange motherboard then, as when I set my XMP profile for my 1600mhz ram running all 6 sticks, it didn't touch my bclk. Mine stayed at 133.33 the whole time.

I do of course OC it anyways, but that's besides the point.

If you default your bios, the goto your Jumperfree settings tab, just change your AI overclock to manual, set your xmp profile, and reboot. You should see no change in your bclk, and your ram will adjust to 1600mhz. unless you have a bad stick.

m
0
l
February 28, 2011 3:52:01 AM

Thank you all for replying. It turns out that a cable was hitting the cooler causing the blue screen. Also the power cable that was plugged into the motherboard wasn't all the way in. The system is running fine now.
m
0
l
March 9, 2011 9:15:41 PM

The blck wan't being touched by the emp. The xmp settings don't seem to work very well. I have now had further trouble. I went in and manually changed the values and my RAM is working at the rated speed thanks.
m
0
l
March 9, 2011 9:16:06 PM

Best answer selected by demonicrotato.
m
0
l
!