Sign in with
Sign up | Sign in
Your question

Possible CPU/Mobo/HDD fail HELP PLEASE

Last response: in Systems
Share
June 1, 2010 12:01:25 PM

I tried to overclock my system (shown below) to 4ghz. However, I never was able to boot so I kept trying to tweak the voltages and fsb settings, so at a point, i reset the bios to the default settings. Even then I only have been able to boot to the Bios and anywhere past then the computer tells me

" -> Press Ctrl+Alt+Del to restart" and nothing else. I have put in the install CD to try and repair but I't simply won't boot. I messed with everything in the bios to try and make it boot but it just won't The strange thing is that the bios regognizes all my components, I even had the option to reinstall windows, and I was able to repair it, but I simply couldn't get past the message stated above.

Any ideas because if I can't get this fixed, I'm going to scrap my system and buy an i7 920 with a P6X58D-E and be done with it.

(Im on my mac now)

More about : cpu mobo hdd fail

June 1, 2010 6:57:00 PM

I don't have much overclocking experience, but just to make sure that your problem isn't related to your operating system, I'd try booting off a live CD such as Knoppix, SystemRescueCd, FreeDOS, or others. Most of these have memtest86 as well, which helps.

Again I'm not an expert but it's quite possible that you've damaged the CPU. It sounds like you went straight to 4 GHz, which is quite a jump. I'd think that normally you'd want to use an overclocking utility that lets you raise the clockspeeds and voltages very gradually while monitoring temperatures and correct performance under full CPU load.
m
0
l
Related resources
a b B Homebuilt system
June 1, 2010 8:30:41 PM

...Which proc? If you tried to push some 2.4 ghz core 2 duo then yes I'd say you have some proc troubles. But if you were doing it on an i7 930 then maybe you just messed up a bios setting.

Anyway try the linux-distro cd idea first and take it from there.
m
0
l
June 1, 2010 11:18:58 PM

I've got a 3.0ghz dual core, and I was able to run it at 3.6 ghz no problem for the longest time, so I tried to push it a bit further because I wasn't getting great frames in bad company 2...

edit: I also accidenially tried to overclock my ram by choosing one of the default overclock presets and only realized when the comp failed to boot first time, so could I have fried my RAM?
m
0
l
June 2, 2010 10:52:20 AM

I downloaded the Knoppix and burned it to a disc, and I downloaded the ubuntu install iso and burned that too but to no avail. I'm thoroughly confused.
m
0
l
June 2, 2010 12:36:34 PM

It's not entirely clear to me where you're getting stuck. You can't boot (off whichever device you have specified in bios) but you're able to reinstall and repair windows?

If the problem is that the comp isn't looking for or finding bootable media, see if for your motherboard, there's a way to manually select boot device (i.e. not through bios) on startup.
m
0
l
June 2, 2010 12:46:05 PM

Alright.

I am able to load up the ROG display which allows me to to enter the bios by pressing the delete button, if I don't it will usually do a quick post to see if everything is working (which it is) and then moves on to load up the operating system. However, it goes past the diagnostic post and goes to a black screen where it tells me to restart.

If I put in the install CD, I can run the installer/repair, but the repair does nothing, and all the diagnostics say I'm fine. I really don't want to reinstall because I didn't back up my music and games.

I tried the Knoppix program and it didn't load like the windows CD did, nor did an ubuntu install disc.

I am thoroughly confused and don't know what to do. I have fiddled with the BIOS as much as I could and set to defaults but to no avail.

Edit: I installed linux to a usb and plugged that in, but it says I had a disk boot failure and asks to insert system disk and press enter, so i put in the linux run live disk and nothing happened. Then I put in the windows disk and it booted to the install disk

I'm SOOOO confused

Edit 2: I installed another windows on a seperate drive an apparently all my data is fine and acessable, and i made a partition on y primary drive so I can install windows onto the primary drive later. Though when i try to boot from my original windows, I still get those errors.

It still feels a bit sluggish so i may have done some damage but I can't be sure. I've backed up my data but I really don't feel like installing everything all over again, so does any one know a way I could reinstall windows on another partition on my main drive but keep all of my games and drivers installed as they were, without having to redo anything?
m
0
l
a c 122 B Homebuilt system
June 3, 2010 8:21:48 AM

Set BIOS to default values.

Start troubleshooting:
http://www.tomshardware.com/forum/261145-31-read-postin...

I suggest that you tear the system completely down and breadboard to build and test in stages:
http://www.tomshardware.com/forum/262730-31-breadboardi...

Once you have a working system, test with memtest86+ and Prime95 at stock settings.

And once you have a stable, working system, head over to the overclockers forums and ask for help.
m
0
l
June 3, 2010 1:16:50 PM

You can boot off another drive and the data on the original drive is more or less intact. Maybe suspect drive or corrupt windows install?
m
0
l
June 3, 2010 7:39:11 PM

It is possible overclocking to get the timing so out of wack you can write / corrupt your hard drive. It sound like you've lost the boot info, I just format and reload.
On my comp. whenever I reset bios It switches to booting a HD that has no OS.
I just tell bios which drive to boot from.
m
0
l
!