Sign in with
Sign up | Sign in
Your question

Reboot and select proper boot device or insert boot media in selected boot devic

Last response: in Motherboards
February 24, 2011 3:01:11 AM

I just finished building my new computer.
It's very budgeted but a "gaming" computer nonethless.

Biostar mobo
amd athlon II 3.1ghz x4 cpu
8gb ddr3 ram
1tb hitachi hd (sata)
LG dvd / cd rw drive (sata)
asus geforce gts 450 graphic card

After putting everything together I booted up the computer and entered the setup.
It shows everything that I installed.. the 8gb ram the cdrom the hitachi hd the cpu etc.
I set my dvdrw drive as priority 1 and my harddrive as priority 2 and disabled my floppy as I don't have one.

I then reboot and get the message above. So I insert my Windows7 disc in and reboot..same thing.
I try to push a key as it says.. few seconds later.. same message.

I proceed to try my windows xp disc just to see if it would work.. same deal.

If anyone would be so kind to help me that would be great! Thank you in advance!
a c 117 V Motherboard
February 24, 2011 3:58:12 AM

Reset the cmos and try again.
Set harddrive as first device in priority.
F12 Select cd/dvd as bootable on startup.
Worth a try!
February 24, 2011 4:39:44 PM

Not sure how to reset the cmos
I have set the hd and the dvdrom as 1st priority and neither works.

My bios recognizes both devices via sata (hd and disc drive)

I'm beginning to believe my new LG dvd drive is defective.
Related resources