Sign in with
Sign up | Sign in
Your question

Taskbar auto hide appears over programs

Last response: in Windows 7
Share
October 29, 2011 2:13:06 AM

This is driving me crazy...
in XP you could select Always on top and Auto hide and the Taskbar would be on top of the Desktop but NOT intrude over Full screen programs,,,
In 7 the Taskbar pops up OVER full screen programs whenever the mouse nears the bottom of the screen, making it very difficult to use graphics programs like Photoshop.

I'm told that several people have written fixes for it, but that Microsoft keeps unfixing the fixes...
Whats the deal?
a b $ Windows 7
October 29, 2011 2:56:44 AM

GenChaos said:
This is driving me crazy...
in XP you could select Always on top and Auto hide and the Taskbar would be on top of the Desktop but NOT intrude over Full screen programs,,,
In 7 the Taskbar pops up OVER full screen programs whenever the mouse nears the bottom of the screen, making it very difficult to use graphics programs like Photoshop.

I'm told that several people have written fixes for it, but that Microsoft keeps unfixing the fixes...
Whats the deal?

Try to restart, it is like that too. In the W7.
m
0
l
a b $ Windows 7
October 29, 2011 3:01:08 AM

GenChaos said:
This is driving me crazy...
in XP you could select Always on top and Auto hide and the Taskbar would be on top of the Desktop but NOT intrude over Full screen programs,,,
In 7 the Taskbar pops up OVER full screen programs whenever the mouse nears the bottom of the screen, making it very difficult to use graphics programs like Photoshop.

I'm told that several people have written fixes for it, but that Microsoft keeps unfixing the fixes...
Whats the deal?

I see, set the auto hide off. I don't think there is another way. It suppose to be that way, that's why it is hiding , when u don't hover.

U can speed it up, that showing up and hiding process, so it is not obstructing u so much.
m
0
l
Related resources
a b $ Windows 7
October 29, 2011 3:04:53 AM

To speed it up,

Goto:
Control Panel
System and Security - System
Advanced System Settings
Advanced Tab
Performance - Settings
Under the 'Visual Effects' Tab , untick 'Fade or slide menus into view'
Click Apply
m
0
l
October 29, 2011 2:26:59 PM

Thanks for the replies, but I think you may have missed my point.
The issue is NOT that I want to turn Auto Hide ON or OFF...

But rather, that the hidden Taskbar in 7 now INTRUDES OVER full screen programs when the mouse gets near the bottom of the screen, making it a pain in the neck when using any full screen program.

In XP, the hidden Taskbar did NOT appear over full screen programs, only over Desktop windows/items, which was much more useful, appropriate & user friendly.

This distinction may be lost on those who didn't use it that way in XP, but I'm always annoyed when an "improved" version of anything loses functionality.

Thanks anyway...
m
0
l
December 24, 2011 8:38:48 PM

I agree, same problem. Basically, I NEVER want to see the taskbar, except on the startup screen. I can't believe what a pain this is. I trade stocks, and I need to be able to execute a variety of actions with focus, not be constantly interrupted by a taskbar jumping out from nowhere like Kato.
m
0
l
!