Sign in with
Sign up | Sign in
Your question

Catalyst 10.4 not installing

Last response: in Graphics & Displays
Share
a b U Graphics card
April 29, 2010 10:45:06 AM

I've got a problem with ATI's latest driver: I have a HD5870 graphics card on a windows 7 x64 system and I can't seem to install the Catalyst 10.4 drivers. Catalyst versions 10.1 through 10.3 all installed flawlessly on my PC, but when I try to install 10.4 I get an error message that the "Catalyst Install Manager has stopped working"

Problem signature:
Problem Event Name: APPCRASH
Application Name: InstallManagerApp.exe
Application Version: 3.0.769.0
Application Timestamp: 4bbbe6e7
Fault Module Name: MFC80U.DLL
Fault Module Version: 8.0.50727.1833
Fault Module Timestamp: 482bb4a2
Exception Code: c0000005
Exception Offset: 00000000000854ee
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 2a81
Additional Information 2: 2a81cbaea89bd5754e854ae615f08673
Additional Information 3: 434f
Additional Information 4: 434f7d79cfc042d09f75d7fc7f922c8b

I've tried installing it numerous times, even restarting my PC in between and I've checked that it is the correct 64bit driver for windows 7.

Am I the only one having this problem, does anyone have a solution?

More about : catalyst installing

a b U Graphics card
April 29, 2010 11:19:55 AM

If you are downloading the file from the ATI website, sometimes it won't install correctly. Try saving it to the desktop, and then run it by clicking on it on your desktop. I often find that works.
a b U Graphics card
April 29, 2010 11:53:36 AM

Tried that, doesn't work either, and I've never had any problems with previous versions of ATI Catalyst drivers.
Related resources
April 30, 2010 7:40:51 AM

I cannot install CCC 10.4, either. I get an error message, reading " Driver Install: The INF file was not found. ". I have never had any problem installing the versions prior to CCC 10.4.

I have checked the individual files in C:\ATI\SUPPORT\10-4_Vista64_Win7_64..... directory and found out that there is the INF file for Windows 7 and my my gfx card. It is named C7_98769.inf (there is another one named CH_98769.inf for Vista). But somehow installation resulted in an error message "the INF file was not found ".

I reverted to CCC 10.3. All is well now.

By the way, I have Win 7 x64 and Radeon HD5770.

Anonymous
a b $ Windows 7
a b U Graphics card
April 30, 2010 5:30:15 PM

hello,u need a lift soldier.....

I got the same damn thing,took me months to find what the hell problem was,my girlfriend found it as the corrupt of installation,downloading the installer solved the problem,mine was solved by the installing following...

>microsoft.NET FRAMEWORK 2.0
>microsoft.NET FRAMEWORK 3.0
>microsoft.NET FRAMEWORK 3.5
>microsoft.NET FRAMEWORK 4

so you have to try.....

>download again.
>upgrade to latest service packs.
>check the drivers are for correct bit version or not.
>download .NEt framework each and every of above(only of CCC).


move it comrade......

CHARGE>>>>>
Anonymous
a b $ Windows 7
a b U Graphics card
May 1, 2010 3:37:58 AM

Hey gulli....

Its nice u got out of the problem......

nice one.....

May 1, 2010 4:06:55 AM

I re-tried to install CCC 10.4a this time, but again I got " Driver Install:The INF file was not found " error message. I continued the installation in limp-in mode, namely, I let CCC 10.4a continue to install. Then when it said the driver installation finished, I went to Device Manager, expanded Display Adapter and tried to update it by showing the path to the INF file. After attempting twice, I finally made the INF file recognized and the driver installed correctly.

Now all is well again.

I think this problem happens because one time ATI install creates a directory named C:\ATI\SUPPORT and another time it creates a directory named C:\AMD\SUPPORT for extraction of its install files. Then ATI install confuses which directory to look in for the INF file.
!